Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mandrake 10.1 bootet nicht ( lilo problem)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
TuxBender
Gast





BeitragVerfasst am: 17. Feb 2005 10:22   Titel: Mandrake 10.1 bootet nicht ( lilo problem)

Hallo

ich habe einen PC mit:
Asus K8N
Ami Bios
Nforce3 250
AMD64 2800
512 MB Ram
Hitachi 120GB IDE

und will mir ein Mandrake 10.1 Community installieren. Das Problem ist, dass nach der erfolgreichen Installation, immer nur folgende Zeile kommt: L 01 01 01 01 01. Einmal hatte ich sogar das Problem, dass er gar nichts mehr vom Lilo brachte, sondern nur noch "Insert Sysem Disk or Reboot...".

Habe nachgelesen und habe herausgefunden, dass das wahrscheinlich am LBA Modus liegt (im AMI Bios kann ich aber nur AUTO setzen und nicht explizit: LBA). Grub hat leider auch nicht funktioniert (Insert System Disk or Reboot...)

habt ihr ne Ahnung was ich noch alles machen kann.

danke im vorraus
mfg
Bernhard
 

Soulfly



Anmeldungsdatum: 16.04.2003
Beiträge: 137
Wohnort: Buchholz idN

BeitragVerfasst am: 17. Feb 2005 15:14   Titel:

Normalerweise sollte es möglich sein, auf LBA zu setzen. Wenn die Platte automatisch erkannt wird, setz es vorher auf manuel, und probier dann noch mal, vieleicht hilft es...

Ansonsten würd ich dir eher zu GRUB raten, als zu Lilo. Hab ich persönlich weniger Probleme mit ghehabt...
 
Benutzer-Profile anzeigen Private Nachricht senden

TuxBender
Gast





BeitragVerfasst am: 17. Feb 2005 15:17   Titel:

man kann den LBA entweder auf Auto setzen oder auf deaktiviert. manchmal kommt die meldung "Insert System Disk (press key) or Rebot" 10 mal (ich drueck halt einfach ne taste) und dann kommt L 01 01 01 01 (bzw. Grub Stage2: Fatal Error) --> d.h. ich habe mitlerweile auch grub getestet.

danke fuer die antwort Soulfly, aber leider bringt mich das auch net weiter Smile
 

Soulfly



Anmeldungsdatum: 16.04.2003
Beiträge: 137
Wohnort: Buchholz idN

BeitragVerfasst am: 17. Feb 2005 18:23   Titel:

Sonst kannst du zumindest fürs erste den bootloader auf eine Diskette schreiben, ist zwar nicht schön, aber dann kannst du wenigstens normal booten, bis eine Lösung für das Problem gefunden ist...
 
Benutzer-Profile anzeigen Private Nachricht senden

TuxBender
Gast





BeitragVerfasst am: 18. Feb 2005 9:16   Titel:

solche zwischenloesungen kommen mir gar nicht ins haus. wenn das wird das scheiss kaputte ding (was auch imemr das ist, ich denk mal motherboard) zurueck gegeben.

aber: hat noch jemand andere lösungen?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy