Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
USB Modem (56k) Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Yoda
Gast





BeitragVerfasst am: 20. Feb 2005 16:54   Titel: USB Modem (56k) Problem

Hallo liebe Community,

habe ein kleines aber feines Problem mit meinem Connexant 56k USB Modem unter Linux.
Vorweg: Ich verwende wahlweise SUSE 9.0 Pro und Fedora Core 2.
Treiberunterstützung vom Hersteller gibt es wie so oft nur für Windows.

Problem: Ich würde natürlich zum Surfen im Internet lieber Linux verwenden. Genau genommen funktionieren alles auser mein Modem unter Linux so das mich nur noch dieses Problem daran hindert komplett umzusteigen.

Das Modem wird unter beiden oben genannten Distributionen erkannt und "eingebunden". Wenn ich nun Kppp aufrufen und den richtigen Port einstelle (nach langem ausprobieren) führt eine Modemabfrage sogar zu positiven Rückmeldungen. Bedeutet Linux spricht das Modem auch an ohne Fehlermeldungen. Wenn ich nun einen Provider eintrage (alles korrekt) und auf Verbinden klicke kommt als Statusmeldung: Verbindung mit Modem wird hergestellt. Nach einer guten Minute in der nichts passiert kommt als Anwort, fehler beim Initalisieren des Modems bzw. Modem konnte nicht Initialisiert werden.

Was mich wundert, die drei Status LED's des Modems die unter Windows sofort nach dem Booten leuchten tun dies unter Linux nicht, selbst bei der vermeindlich positiven Initalisierung.

Kennt sich jemand mit diesem Modem aus bzw. kann mir allgemeine Hinweise geben was zu tun ist? Eventuell Scripte oder so was die man in den Bootprozess einbinden muss damit alles Funktioniert?

Für Hilfreiche Beiträge wäre ich wie immer sehr Dankbar.

Mit freundlichen Grüßen,

Yoda

P.S: Einen zweiten rechner gibt es in meinem Haushalt nicht über den ich mittels Windowsfreibabe oder ähnlich ins Netz geben könnte. Smile
 

greenhulk



Anmeldungsdatum: 08.02.2005
Beiträge: 1

BeitragVerfasst am: 01. März 2005 20:18   Titel: kenn das problem

hi,

kenn das problem. mein freund hat auch ein usb-modem(56k). und es ist sehr schwer wenn nicht sogar unmöglich einen treiber dafür zu finden. kauf dir am besten ein serielles modem. die kosten nicht die welt und funktionieren meist. wenn du aber eine lösung findest wäre es schön wenn du mir bescheid sagen könntest
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Fat_Fox_no log
Gast





BeitragVerfasst am: 02. März 2005 7:17   Titel:

eben...ein gebrauchtes serielles elso microlink 56k solltest du schon für unter 10€ bekommen, modems unterliegen keinem verschleiß, weshalb du da getrost zulangen kannst
 

brum
Gast





BeitragVerfasst am: 04. März 2005 9:32   Titel: meinung

hallo,

schließe mich der Meinung meines Vorredners an:

Gib Dein Modem zu eBay und ersteigere dort das Elsa 56k.
Geht auch USB, aber nur die - nicht fun - Ausführung- (graues, kein buntes Gehäuse)

bye brum
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy