Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
init 5 --> schwarzer Bildschirm

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tom2
Gast





BeitragVerfasst am: 28. Feb 2005 14:33   Titel: init 5 --> schwarzer Bildschirm

Ich habe hier Suse 9.1 Prof. und seit meinem letzten Online Update startet der xserver nicht mehr. Die Bootmeldungen erscheinen noch auf dem Bildschirm, "init 3" läuft hoch, nur wenn der xserver starten soll, gibt es nur noch einen kompletten schwarzen Bildschirm.
Was ich alles probiert habe:
1. Mit der Installations CD eine Reparatur gestartet. Da wird auch ein defektes Dateisystem gemeldet (und repariert), aber das Problem besteht weiterhin.
2. Im rescue Modus gestartet, als root eingeloggt und "sax2" eingegeben -- schwarzer Bildschirm und keine weitere Eingabe möglich.

Kann mir einer von Euch einen Tipp geben, wie ich das Problem beseitigen kann?
Falls noch weiter Infos nötig sind, schicke ich sie natürlich hinterher.
Gruss
Tom2
 

Tom2
Gast





BeitragVerfasst am: 01. März 2005 9:44   Titel:

Das Problem ist seit einem weiteren Kernel-Update (yast im textmodus gestartet und Online Update durchgeführt) behoben. Der Rechner fährt wieder normal hoch. Keine Ahnung, was im Endeffekt die Ursache war.
Gruss
Tom2
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy