Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
bekomme hylafax nicht zum laufen! kann mir jemand helfen?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tobi123
Gast





BeitragVerfasst am: 08. März 2005 18:47   Titel: bekomme hylafax nicht zum laufen! kann mir jemand helfen?

Hallo,
ich habe Hylafax installiert wie im Handbuch beschrieben,
Suse9.1 und alles schien gut zu laufen.
nur leider läuft auch nach einem reboot der hylafax faxserver nicht!

habe auch in der /etc/inittab die Zeile einkommentiert wo ein kommentar
# fax getty (hylafax)
drüber steht.

hilft nichts - hylafax wird nicht gestartet!

wenn ich den status des Faxservers abfrage
#faxstat -i
Can not reach server at host "localhost", port 4559

dann habe ich per hand die daemonen geladen:
# /usr/lib/fax/hfaxd
# /usr/sbin/faxq
# /usr/lib/fax/faxgetty
#
immernoch!
#faxstat -i
Can not reach server at host "localhost", port 455
einzig und allein läuft danach faxq (nach dem starten per hand)

kann mir bitte jemand helfen?
Ist wirklich wichtig!

tobi123
 

tobi123
Gast





BeitragVerfasst am: 09. März 2005 9:16   Titel: habs geschafft!

hallo,
habe es jetzt allein geschafft.
hatte im Verzeichnis /etc/init.d/
den ./ vor hylafax start vergessen.

richtig war im Verzeichnis /etc/init.d/
#./hylafax start

dann läufts auch mit dem Faxserver.

tobi123
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy