Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Dez 2018 12:12

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: KDE Probleme
BeitragVerfasst: 11. Mär 2005 14:03 
Hallo,
weiss jemand etwas zu folgenden Problemen :

Beim Beenden von KDE hängt sich der Rechner häufig komplett auf,
bevor man wieder zum Login-Bildschirm zurückkommt.
Weder Tastatur noch Maus reagieren. Reset ist notwendig.

Beim Neustart von KDE sind einzelne Icons immer an andere Plätze verschoben.
"Ausrichtung am Gitter" ist aktiv, schaltet man es ab, sind die Icons noch mehr "durcheinander" als mit dieser Option.

Kann man die internen Gerätenamen (ZIP-Disk, Festplatte xy /mnt/blabla) irgendwie ändern? Umbenennen gibt eine Fehlermeldung (Schreibschutz). Ich meine die Anzeige im Konqueror unter "Geräte".

Die OPENGL-Bildschirmschoner gehen nicht (keine Anzeige), obwohl alles mit "opengl" kompiliert wurde.

KDE 3.3 / Kernel 2.4.28 / Gentoo 2004.3

Garfield


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Mär 2005 15:26 
Offline
Benutzeravatar

Registriert: 16. Apr 2003 5:05
Beiträge: 137
Wohnort: Buchholz idN
Das dein X Server sich beim beenden aufhängt, kann z.B. bei Nvidia Karten durch eine Framebuffer console kommen (der Treiber hat unter gewissen umständen ein paar probleme damit.)
Man könnte versuchen den Framebuffer abzuschalten, ein vga=normal in der "/boot/grub/menu.lst" anstat der wohl vorhandenen vga=0x317 oder so...

Das OpenGL Bildschirmschoner nicht gehen, deutet darauf hin, das OpenGL evt nicht wirklich funktioniert... Was für eine Karte, welcher Treiber dazu? Das OpenGL unterstüzung gegeben ist, nützt ohne einen laufenden Treiber recht wenig...


Nach oben
   
 Betreff des Beitrags: KDE Probleme
BeitragVerfasst: 17. Mär 2005 8:29 
Hi,

ja, ich ahne es schon....
Meine Grafikkarte ist ein zuverlässiger alter Senior, eine Matrox Millenium der ersten Stunde mit 2 MB RAM. Das reicht wohl nicht für OpenGL?

Den Hinweis mit dem Framebuffer werde ich verfolgen, ich boote in der Tat mit dem Parameter matrox:vga:03xx irgendwas, weil mir das für die Konsole eine nette 130x50 Textdarstellung bringt. Zur Not kann ich aber in Grub verschiedene Bootoptionen definieren, eine für Konsole, eine für GUI usw.

Garfield


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Mär 2005 8:40 
Offline
Benutzeravatar

Registriert: 16. Apr 2003 5:05
Beiträge: 137
Wohnort: Buchholz idN
Ich hatte letztens die ehre ne G200 zum laufen zu bewegen. Hab dafür auch nen treiber von Matrox gefunden... Lief dann wunderbar. Wie das mit älteren Karten aussieht weiß ich im Moment nicht.
Vieleicht hilft ein klein wenig googeln....
Das Problem mit dem aufhängen kenn ich aber eigentlich nur vom Nvidia Treiber...

Viel Glück!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de