Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DVB-T mit Hauppauge DEC 2000 T

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dhartmann



Anmeldungsdatum: 17.09.2004
Beiträge: 25

BeitragVerfasst am: 17. März 2005 11:17   Titel: DVB-T mit Hauppauge DEC 2000 T

Hi@all,

ich probiere seit einer Woche meine Hauppauge DEC 2000 DVB T unter DEBIAN SARGE Testing zum laufen zu kriegen. Und will hier mal meine Erfahrungen niederlassen und würde mich auf Feedback seh freuen, besonder unter Debian.

Der Anfang war echt mühsam;) Der Standard Kernel 2.6.6 funktionierte erstmal nicht. Das ttusb_dec modul hat die Box nicht richtig identifizieren können und hat als Fehlermeldung ausgespuckt das die Firmware nicht stimmt. Und hat aber auch einen wert ausgespuckt 0x000713.

So nun nach ein bischen googlen habe ich das Module ttusb_dec.c der Kernel sourcen, in der switch case Anweisung um den Wert ergänzt. und den 2.6.6 er Kernel neu kompiliert etc..

Firmware nach /usr/lib/hotplug/firmware kopiert. und schwups funktionierte das.

Komisch ist aber, das der kernel größer als 2.6.6 diesen Wert schon drin hat, das ist gut, aber z.B. unter dem Kernel 2.6.8 findet er die Firmware nicht?

Kann das mit den Pfaden von kernel größer als 2.6.6 für hotplug zusammenhängen? Ich habe die Firmware nach /lib/firmware /etc/dvb /usr/lib/hotplug/firmware kopiert.

Bei Kernel 2.6.11 spuckt er mir immer aus Firmware not found?

Bei Kernel 2.6.6 findet er die Firmware in /usr/lib/hotplu/firmware einwandfrei!
Komisch:)

Naja ist alles noch ein bischen buggy;)


Als nächstes gehts zu tzap, das funktioniert auch, nur wenn ich einen Kanal erwische wo kein Empfang ist läuft tzap genauso weiter als wenn ich Empfang habe, aber wenn ich dann einen anderen Kanal wähle sagt tzap irgendwas pid not found und danach kann ich kein sender mehr wechseln.

rmmod ttusb_dec hilft auch nicht. Wie kann ich die Box wieder software mäßig resetten?

Und Programme wie kaxtv, klear, mytheatre, xawtv funktionieren auch irgendwie nicht richtig. Deshalb bin ich gerade dabei mir ein TCL TK Skript für die Kommando Tools tzap, mplayer, mencoder zu schreiben. Zapen per knopfdruck. Aber mein größtes Problem ist das ich nicht mehr zappen kann nachdem ich einen Kanal ohne Empfang gewählt habe?

Weiß jemand da einen Rat?


Na ich werd dann mal weiter probieren, freu mich auf eure Erfahrungen mit der BOX, und wenn mir jemand ein Paar Tips geben kann, bräuchte ich bald kein Windows mehr starten Wink


Gruß, aus Berlin!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy