Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Eintrag in Bootmenue klappt nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jamira



Anmeldungsdatum: 17.04.2001
Beiträge: 81
Wohnort: Bad Salzuflen

BeitragVerfasst am: 28. März 2005 16:49   Titel: Eintrag in Bootmenue klappt nicht

Hallo , ich mal wieder!
Ich habe mir neben WindowsME(erste Festplatte) und Suse 9.2 (2. Festplatte) nun nochSuse 8.2. auf die erste Festplatte geklemmt. Zunächst kam ich nicht mehr an S 9.2 ra, das habe ich aber inzwischen wieder erfolgreich hingebogen.Nun bekomme ich aber , trotz reichlicher Recherche, nicht hin Suse 8.2 in den Bootmanager zu integrieren. Entweder sind irgendwelche Parameter falsch, oder es erscheint gar nicht im Bootmenü.
Ich bin verzweifelt. Zur Zeit sehen meine Einträge folgendermassen aus:
Modified by YaST2. Last modification on Mon Mar 28 17:45:56 2005


color white/blue black/light-gray
default 0
timeout 8
gfxmenu (hd1,5)/boot/message

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 9.2
kernel (hd1,5)/boot/vmlinuz root=/dev/hdb6 vga=0x31a selinux=0 splash=silent resume=/dev/hdb1 desktop elevator=as showopts
initrd (hd1,5)/boot/initrd

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 8.2
kernel(hd0/1)boot/vmlinuz dev/hda3 vga=0x31a spash=silent hdc=ide-scsi hdclun-0 showpots
intrid(hd0,1)/boot/intrid

###Don't change this comment - YaST2 identifier: Original name: windows###
title Windows
root (hd0,0)
chainloader +1

###Don't change this comment - YaST2 identifier: Original name: floppy###
title Diskette
root (fd0)
chainloader +1
schon mal im Voraus vielen Dank für eure Hinweise und Tips
Jutta
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

DER_HANS
Gast





BeitragVerfasst am: 28. März 2005 20:22   Titel:

Tach

Weiß nicht ob du die grub.conf per copy/paste hier rein gestellt hast oder ob du sie abgetippt hast. Solltest du aber kein tippfehler hier im forum gemacht haben
könnte es sein, das in dem eintrag für SUSE 8.2 nach

kernel

und nach

initrd

jeweils noch ein freizeichen muss.
Ausserdem heißt es soweit ich weiß, initrd und nicht intrid

Grub ignoriert falsch einträge in der gru.conf einfach, so dass dies dein problem sein könnte:

Richtig heißt es

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 8.2
kernel (hd0/1)boot/vmlinuz dev/hda3 vga=0x31a spash=silent hdc=ide-scsi hdclun-0 showpots
intitrd (hd0,1)/boot/initrd

Hoffe konnte dir helfen
Gruß DERHANS
 

DER_HANS
Gast





BeitragVerfasst am: 28. März 2005 20:24   Titel:

Jetzt mach ich schon selber rechtschreibfehler ts ts ts
Richtig is natürlich

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 8.2
kernel (hd0/1)boot/vmlinuz dev/hda3 vga=0x31a spash=silent hdc=ide-scsi hdclun-0 showpots
initrd (hd0,1)/boot/initrd
 

DER_HANS
Gast





BeitragVerfasst am: 28. März 2005 20:27   Titel:

Dass werden ja immer mehr, vielleicht sollte ich erst denken, dann schreiben Embarassed

Also alles bis hierhin vergessen und dass versuchen

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 8.2
kerne l(hd0,1)boot/vmlinuz dev/hda3 vga=0x31a spash=silent hdc=ide-scsi hdclun-0 showpots
initrd (hd0,1)/boot/initrd

so und jetzt hab ich keine lust mehr.
 

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 28. März 2005 22:40   Titel:

Das wird so wohl kaum klappen!
DER_HANS hat folgendes geschrieben::

###Don't change this comment - YaST2 identifier: Original name: linux###
title SUSE LINUX 8.2

= nutzbar.
DER_HANS hat folgendes geschrieben::

kerne l(hd0,1)boot/vmlinuz dev/hda3

- 'kernel' muß zusammen geschrieben werden
- ein '/' vor boot/vmlinuz würde sich u. U. auch nicht schlecht machen
- 'dev/hda3' ist eine recht ungewöhnliche Option
DER_HANS hat folgendes geschrieben::

vga=0x31a spash=silent hdc=ide-scsi hdclun-0 showpots
initrd (hd0,1)/boot/initrd

= nutzbar.
Ist es denn richtig, daß beide SuSE-Versionen den gleichen kernel nutzen (sollen)?
Wenn Ja: hast Du SuSE 8.2 auf die Nutzung eines kernels der Version 2.6 vorbereitet? Da sind dann je einige weitere Programme zu aktualisieren ...

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

DER_HANS
Gast





BeitragVerfasst am: 29. März 2005 11:55   Titel:

Recht haste. Ich sollte mich zu so später stunde nicht mehr mit so was beschäftigen Smile
 

jamira



Anmeldungsdatum: 17.04.2001
Beiträge: 81
Wohnort: Bad Salzuflen

BeitragVerfasst am: 29. März 2005 18:58   Titel:

Hallo und vielen Dank für eure Tips. ich habe nach reichlich suchen der entsprechenden Dateien die genauen Angaben für den Kernel gefunden. Nun funktioniert es.
Und das alles nur, weil man mit Suae 9.2 keine kopiergeschützten CDs mehr auslesen kann. Mit Suse 8.2 geht das zum Glück noch.Ich will doch beim Surfen meine Lieblingsmusik hören können.
nochmal vielen Dank!
Jutta
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy