Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE-3.4 mit Qt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 31. März 2005 11:45   Titel: KDE-3.4 mit Qt

Moin,

Ich möchte gern wissen,ob KDE-3.4 auch mit dem alten QT-3.3.2 läuft?? Denn in www.kde.org finde ich kein Qt für Slackware...
Oder gibt Qt-3.3.4 auch woanders für Slack?

Gruß

Albert
 

Soulfly



Anmeldungsdatum: 16.04.2003
Beiträge: 137
Wohnort: Buchholz idN

BeitragVerfasst am: 31. März 2005 14:42   Titel:

Grundsätzlich ja!

Du kannst dir QT natürlich auch selber bauen...

Mfg Soulfly.
 
Benutzer-Profile anzeigen Private Nachricht senden

Dirk
Gast





BeitragVerfasst am: 01. Apr 2005 8:40   Titel: Re: KDE-3.4 mit Qt

Albert hat folgendes geschrieben::
Moin,

Ich möchte gern wissen,ob KDE-3.4 auch mit dem alten QT-3.3.2 läuft?? Denn in www.kde.org finde ich kein Qt für Slackware...

KDE 3.4 und QT 3.3.2 , das müsstest man mal selbst kompilieren.
Und KDE beschränkt sich nicht nur auf Slackware.
Zitat:

Oder gibt Qt-3.3.4 auch woanders für Slack?
Gruß
Albert


Ja, www.slackware.com -> packages -> current -> kde

mfg Dirk
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy