Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Parallelport CD mounten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
spiros99



Anmeldungsdatum: 09.04.2005
Beiträge: 12

BeitragVerfasst am: 09. Apr 2005 14:36   Titel: Parallelport CD mounten

hallo,
ich fummel schon seit Tagen an meinem alten Notebook rum und kriege das Parallelport CD nicht zum laufen. Bin kurz vorm Heulkrampf: Ich habe eine Bootdiskette auf der der richtige Treiber ist, während der Installation wird das Laufwerk erkannt (/dev/pcd0) und Linux wird von CD Installiert. Alles wunderbar. Installation fertig, neustart. Schnell noch in der /etc/fstab das Laufwerk eintragen: /dev/pcd0 /mnt/cdrom iso9660... usw
Wenn ich eingebe mount /mnt/cdrom erscheint the kernel does not recognize /dev/pcd0 as a block device (maybe 'insmod driver'?) Was mach ich falsch?
Bin für jede Hilfe dankbar!
 
Benutzer-Profile anzeigen Private Nachricht senden

AlexMH
Gast





BeitragVerfasst am: 09. Apr 2005 17:40   Titel:

> Wenn ich eingebe mount /mnt/cdrom erscheint the kernel does not recognize /dev/pcd0 as a block device (maybe 'insmod driver'?) Was mach ich falsch?
Bin für jede Hilfe dankbar!

Mount will dir damit sagen, dass der Treiber nicht geladen wurde. Ich hab zwar noch nie eine Parallel-Port CD-Rom verwendet, aber ein kurzer Google-Check hat ergeben, dass scheinbar das Modul 'paride' dafuer zustaendig ist.

Probier doch einfach mal ein 'modprobe paride' und schau ob das Device dann da ist. Falls das paride Modul nicht installiert wurde, wirst du es wohl selber kompilieren muessen. Ich denk aber mal, dass es schon auf der Platte drauf ist, weil es ja auch auf deiner Boot-Disk war.

Gruss,
Alex
 

spiros99



Anmeldungsdatum: 09.04.2005
Beiträge: 12

BeitragVerfasst am: 09. Apr 2005 18:57   Titel:

Hallo und Danke,
wenn ich modprobe paride mit Enter abschicke passiert erst mal nichts,
leider ist das Laufwerk dann immer noch nicht da und ich erhalte die gleiche Fehlermeldung.
Das mit dem paride Treiber hatte ich auch schon herausgefunden, aber wie du schon sagst glaube ich eigentlich nicht das ich den brauche weil auf der CD-PP Bootdisk der Treiber ja drauf ist. Aber er wird offensichtlich nicht in den Kernel eingebunden. Kompilieren ist für mich als Anfänger nicht so einfach, oder besser gesagt: Ich habe davon überhaupt keinen Plan! Naja dann mal die Ärmel hochgekrempelt.....
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy