Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kppp / debian -> kein auto-dns bei normal-user

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hajoscha
Gast





BeitragVerfasst am: 10. Apr 2005 15:53   Titel: kppp / debian -> kein auto-dns bei normal-user

hallo kollegen,

ich mache gerade meine ersten gehversuche unter debian (sarge).

beim einrichten von kppp habe ich nun folgendes problem und komme nicht mehr weiter. um hilfe wäre ich dankbar.


ich habe unter root das kppp eingerichtet. dort bekomme ich auch die möglichkeit beim konfigurieren eines neuen accounts den dns nicht nur manuell sondern auch automatisch anzugeben. soweit alles ok. eine einwahl funktioniert und internet-seiten können aufgerufen werden.

nun wollte ich als normaler-user das kppp nutzen.
ohne erfolg - keine berechtigungen auf kppp. nach einer entspr. berechtigung
konnte kppp gestartet werden. nun aber zu meinem problem.
bei der konfiguration eines accounts habe ich nun keine möglichkeit mehr den
auto-dns einzuschalten, die auswahl steht immer auf manuell und somit werden die internetseiten nicht gefunden.

eine manuelle änderung im kppprc (homeverzeichnis) brachte auch keinen erfolg.

um hilfe wäre ich dankbar.

vielen dank

hajoscha
 

hajoscha
Gast





BeitragVerfasst am: 15. Apr 2005 6:03   Titel:

nach langem erfolglosen probieren und suchen im internet habe ich die lösung gefunden.

folgende datei muss leer sein sonst werden die parameter von kppp nicht angenommen:

/etc/ppp/option

nachdem ich alles aus der datei gelöscht habe konnte ich das feld 'automatisch'
im kppp-dsn-panel aktivieren.

mfg

hajoscha
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy