Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Dez 2018 15:43

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 28. Apr 2005 11:16 
Hallo,

habe einen Aldi Notebook Medion MD95500, wollte mal die Kanotix 2005-2 oder die Knoppix 3.8.1 LiveCd's verwenden. Dabei kann ich die Ethernetkarte nicht unter Linux verwenden!!
Die Netzwerkkarte ist eine Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller, in der C´t wurden einige Notebooks auch mit Yukon betrieben. Die Ct Redaktion verwendete den sk98lin Treiber.
sudo modprobe sk98lin lädt tatsächlich den Treiber dmesg meldet aber nix
lsmod
Module Size Used by
sk98lin 158304 0
viele andere
>>ipw2200 126952 0 << den habe ich gelöscht netcardconfig probs
ieee80211 35876 1 ipw2200
ieee80211_crypt 4808 2 ipw2200,ieee80211
lspci zeigt unter anderem die Geräte an
0000:02:00.0 Ethernet controller: Marvell Technology Group Ltd.: Unknown device 4351 (rev 10)
0000:06:08.0 Network controller: Intel Corp. PRO/Wireless 2200BG (rev 05)

netcardconfig will die wlan karte konfiguriern lösche ich den wlan treiber
meldet netcardconfig keine unterstützten Netzwerkkarte(n) gefunden,
der sk98lin ist aber geladen


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29. Apr 2005 10:51 
Offline
Pro-Linux
Benutzeravatar

Registriert: 15. Aug 1999 16:59
Beiträge: 3237
Wohnort: Bruchsal
Hi,

keine Meldung in dmesg muß noch nichts heißen, vielleicht sagt der Treiber prinzipiell nichts. Du kannst ja mal von Hand
Code:
ifconfig eth0 192.168.1.1 up
probieren.

Vielleicht ist der Treiber aber auch schlecht. unter http://www.syskonnect.de/ dürfte es einen besseren geben.

Gruß,
hjb

_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Nov 2005 19:12 
Ich habe das gleiche Problem mit meinem Laptop (Toshiba Satellite M40-192) ich habe auch die Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller Netzwerkarte wie bringe ich sie unter Suse Linux 10.0 zum laufen????


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de