Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Browser-Spezifizierung in Mail-Clients

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Valentina
Gast





BeitragVerfasst am: 08. Mai 2005 1:58   Titel: Browser-Spezifizierung in Mail-Clients

Hallooo,

Klick ich, unter KDE, im Thunderbird oder in Evolution auf einen Web-Link, erscheint "EPIPHANI dürfte abgestürzt oder abgewürgt worden sein.."

Allein, ich verwende Epiphani gar nicht (ist auch, mit oberer Meldung, auch allein nicht startbar)

Nun finde ich, zum Kuckuck nochmal, in beiden Mail-Clients keine Browser-Einstellbarkeit. Wie kommen die dann überhaupt drauf, den Gnome Browser heranziehen zu wollen???

Ich will jedenfalls FIREFOX eingebunden haben.
Wie bekomme ich Epiphany weg und die Füchsin hin??


MERCI für Rat!
 

ab_connor
Gast





BeitragVerfasst am: 08. Mai 2005 13:02   Titel:

Also, unter Thunderbird habe ich auch keine Einstellung dazu gefunden. Ergo musst du Firefox unter deiner Oberfläche als Standart-Browser eintragen. Bei Gnome passiert das unter "Präferenzen / Weitere Präferenzen / Bevorzugte Anwendungen". Unter KDE sollte das im Kontrollzentrum auch gehen.

Gruß,
Andreas
 

Valentina
Gast





BeitragVerfasst am: 08. Mai 2005 22:14   Titel:

Hi, Andy!

Danke für Antwort.

Zitat:
Ergo musst du Firefox unter deiner Oberfläche als Standart-Browser eintragen.


Das habe ich schon versucht. Vergeblich. Keine Option in der Füchsin hierzu. Im Control gibts nur die Konqueror-Konfig-Optionen, aber, komischerweise, nirgens eine "System-Standard-Browser"-Einstellopti.
Komisch ist auch, daß die Mail-Clients auf UNTER KDE !! versuchen auf den Gnome-Browser zuzugreifen, logisch wäre der Zugriff auf den Konqueror.
Aber bitte, immerhin sind wir hier in den IT, nicht in den Logik-"Welten",
Very Happy

Schönen Abend, noch.
 

jochen
prolinux-forum-admin


Anmeldungsdatum: 14.01.2000
Beiträge: 699
Wohnort: Jülich

BeitragVerfasst am: 09. Mai 2005 7:47   Titel:

Hi Valentina,

steht Wien noch? Smile

Valentina hat folgendes geschrieben::
... aber, komischerweise, nirgens eine System-Standard-Browser"-Einstellopti.
Hast Du auch im Kontrollzentrum unter KDE-Komponenten/Komponentenauswahl den Punkt Web-Browser ausprobiert? Dort kannst Du den Pfad zum bevorzugten Browser einstellen. Ob Evolution darauf hört, wage ich zu bezweifeln, aber dazu hat Dir ja schon Andy einen Tipp gegeben. Was Thunderbird macht, kann ich ebenfalls nicht sagen, aber auch da könnte Andys Tipp hinhauen - so plattformunabhängig, wie FF/TB auch sind, scheinen sie unter Linux eher etwas in Richtung GNOME zu neigen.

Jochen
_________________
Die grösste Lüge der EDV? "Mal eben..."
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Valentina
Gast





BeitragVerfasst am: 10. Mai 2005 0:09   Titel:

Hallihallö, Jochen!


Ist ja schon einige Distri-Versionen her, Wink
Danke der Nachfrage - Wien steht noch, kicher*


Zitat:
Hast Du auch im Kontrollzentrum unter KDE-Komponenten/Komponentenauswahl den Punkt Web-Browser ausprobiert? Dort kannst Du den Pfad zum bevorzugten Browser einstellen.


Bei mir nicht. Hab ich natürlich schon eingehend studiert.
Keine Pfad oder sonstige Eingabeoption!

Daß Evolution Epiphany zu starten versucht, ist ja noch irgendwie einsichtig, sind das doch beides Gnome-Familienmitglieder.
Daß das der Interface-neutrale Thunderbird aber partout auch will und nicht "nach Hause", also zur Moz oder der Feuerfüchsin greift, ist doch ziemlich herausfordernd, Smile)

Aber ich hab eh schon eine neue Situation. Habe nämlich mal schlicht Epiphany (Göttin, g'fallt mir dieser Name gut!!) deinstalliert - starte Thunderbird....die Spannung steigt...klick auf irgendeinen Link...Uuuuund: MOZILLA erscheint!
Detto: Evolution

Ist doch echt mysteriös, meinst nicht?! Smile)

Wien wiiinkt!


P.S. Die habens hier noch immer nicht kapiert!
Das Forum ist nach wie vor nur für Männer.
Traurig.
 

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 10. Mai 2005 17:17   Titel:

Valentina hat folgendes geschrieben::

Zitat:
Hast Du auch im Kontrollzentrum unter KDE-Komponenten/Komponentenauswahl den Punkt Web-Browser ausprobiert? Dort kannst Du den Pfad zum bevorzugten Browser einstellen.


Bei mir nicht. Hab ich natürlich schon eingehend studiert.
Keine Pfad oder sonstige Eingabeoption!

Doch, doch, nur ein wenig versteckt.
Im Kontrollzentrum
-KDE-Komponenten
-Dateizuordnungen
und dann rechts sieht man einen "Dateibaum", dort "text" aufklappen und "html" deinem jeweilgen Lieblingsbrowser zuordnen.
Bei mir hat das mit kmail und dem Firefox (abwechselnd mit dem konqueror) funktioniert.

Valentina hat folgendes geschrieben::

P.S. Die habens hier noch immer nicht kapiert!
Das Forum ist nach wie vor nur für Männer.
Traurig.

Nö, gar nicht, wir konnten ja nicht ahnen, dass der Jochen mal nicht den perfekten Tipp abgibt. Very Happy

ciau


P.S.: Das war auf einer SuSE 9.1 mit KDE 3.2.1 und unter "Komponentenauswahl" habe ich auch nur "Erweiterte Editorkomponente", "Mail-Programm" und "Terminal-Emulator".
 
Benutzer-Profile anzeigen Private Nachricht senden

Valentina
Gast





BeitragVerfasst am: 11. Mai 2005 0:39   Titel:

Hiii, Tom-Servo, Süß-Watschel-King, Smile)


Hab ich auch schon gecheckt, die Dateizuordnungen, dankeschön!
Im Gegensatz zum faktischen Verhalten ist dort Konqueror primär, Quanta sekundär gereiht - was aber weder Evolution, noch Thunderbird überreißt.
Die Browser Starterei aus den Mail-Clients muß sich ergo anders orientieren, wobei es logisch wäre, wenn diese Spezifikation irgendwie in den Mail-Diensten selbst erfolgen würde. Beweis dieser These: Moz-Mail startet die Mozilla, Opera-Mail die Opera.

Zitat:
P.S. Die habens hier noch immer nicht kapiert!
Das Forum ist nach wie vor nur für Männer.
Traurig.

Nö, gar nicht, wir konnten ja nicht ahnen, dass der Jochen mal nicht den perfekten Tipp abgibt.


Hm, ggg
Du hast das falsch verstanden - und Jochen ist selbstverständlich völig unschuldig, Smile - dieses Forum ist deswegen nur für Männer, weil nur diese angesprochen werden: BenutzER(name)
Ich bin aber KEIN er, kein der, kein BenutzER!

Wünsche Dir einen Tag voll der UmgebungsACHTUNG (das also, das manN hier nicht kennt)
 

jochen
prolinux-forum-admin


Anmeldungsdatum: 14.01.2000
Beiträge: 699
Wohnort: Jülich

BeitragVerfasst am: 11. Mai 2005 13:23   Titel:

Zitat:
P.S.: Das war auf einer SuSE 9.1 mit KDE 3.2.1 und unter "Komponentenauswahl" habe ich auch nur "Erweiterte Editorkomponente", "Mail-Programm" und "Terminal-Emulator".
Ah, das wird's gewesen sein. Ich hab unter KDE3.4 (FC3 mit den KDE-Fedora-Paketen) nachgeschaut.

Jochen
_________________
Die grösste Lüge der EDV? "Mal eben..."
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 11. Mai 2005 19:20   Titel:

Valentina hat folgendes geschrieben::
Im Gegensatz zum faktischen Verhalten ist dort Konqueror primär, Quanta sekundär gereiht - was aber weder Evolution, noch Thunderbird überreißt.

Mmmh, kmail spielt da mit ... sorry.Sad

Valentina hat folgendes geschrieben::
Du hast das falsch verstanden - und Jochen ist selbstverständlich völig unschuldig, - dieses Forum ist deswegen nur für Männer, weil nur diese angesprochen werden: BenutzER(name)

Ach so Very Happy

Valentina hat folgendes geschrieben::
Ich bin aber KEIN er, kein der, kein BenutzER!

Das habe ich schon verstanden Very Happy

jochen hat folgendes geschrieben::
Zitat:
P.S.: Das war auf einer SuSE 9.1 mit KDE 3.2.1 und unter "Komponentenauswahl" habe ich auch nur "Erweiterte Editorkomponente", "Mail-Programm" und "Terminal-Emulator".
Ah, das wird's gewesen sein. Ich hab unter KDE3.4 (FC3 mit den KDE-Fedora-Paketen) nachgeschaut.

Jochen

Jupp, dachte ich mir auch, dass das an der meiner etwas älteren KDE-Version liegt Very Happy

MfG
 
Benutzer-Profile anzeigen Private Nachricht senden

Valentina
Gast





BeitragVerfasst am: 12. Mai 2005 20:45   Titel:

Hi, Tommi,

Zitat:
Mmmh, kmail spielt da mit ... sorry.



Dankeschön für Absicht!
Ich komm schon noch drauf.


Liebe Grüße aus Wien
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 13. Mai 2005 12:59   Titel:

Ich will ja nicht stören, ABER: Wink die Default-Browser-Einstellung kommt bei Thunderbird in die Datei "prefs.js" im Profilverzeichnis. Das sieht dann z.B. so aus:

Code:
user_pref("network.protocol-handler.app.http", "/usr/bin/firefox");
 
Benutzer-Profile anzeigen Private Nachricht senden

Valentina
Gast





BeitragVerfasst am: 14. Mai 2005 12:13   Titel:

Merci, Lateralus!


Werde auch nach einer analogen Evolution-Datei wühlen, Smile)


Wünsche ein genußreiches Weekend
 

TEST54321
Gast





BeitragVerfasst am: 05. Jan 2007 23:55   Titel: TEST

Valentina hat folgendes geschrieben::
Hi, Tommi,

Zitat:
Mmmh, kmail spielt da mit ... sorry.



Dankeschön für Absicht!
Ich komm schon noch drauf.


Liebe Grüße aus Wien


oder sonstwoher... Wink (Anmerkung eines Anderen...)

################################
 

Norman
Gast





BeitragVerfasst am: 10. Feb 2007 21:17   Titel: bevorzugten Browser (Firefox) komfortabel einstellen

Hallo ,
der firefox laßt sich in Thunderbird / Icedove wie folgt einstellen:
Edit / Preferences / Advanced / General / Config Editor
über die Filterfunktion network.protocol suchen und bei die beiden Einträgen ändern (Doppelclick auf die Zeile):
network.protocol-handler.app.http /usr/bin/firefox
network.protocol-handler.app.https /usr/bin/firefox

dann sollte es mit dem Firefox klappen.
Übrigens: es wird ein neues Tab aufgemacht, nicht ein neues Browserfenster. Hab ich erst bemerkt, nachdem ich über 20 tabs geöffnet habe Laughing .

Gruß

Norman
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy