Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Samba PANIC bei Zugriff

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
d3luxe



Anmeldungsdatum: 17.05.2005
Beiträge: 1

BeitragVerfasst am: 17. Mai 2005 10:10   Titel: Samba PANIC bei Zugriff

Ich habe auf meinem SuSE 9.0 Server Samba 3.02 installiert. Das funktionierte auch immer einwandfrei. Demnach ist der samba Server PDC und verwaltet auch alle NT Userkonten etc. Zudem ist /home auf ein MD RAID1 gemountet, was aber unter Linux auch keine Probleme macht und sogar die 2. Platte abschaltet (Lärmgründe) und wieder hochfährt bei Zugriff. Nun stürz aber Samba mit einem "internal Error" seit kurzem immer bei Zugriff ab. Mal passiert das nach 2 Tagen Uptime und mal nach 6 Tagen. Danach ist der Server noch verfügbar , aber bestimmte Dateien sind dann erst nach Neustart des Samba Servers wieder verfügbar, wie z.B. die outlook.pst (recht groß) oder auch der Druckerzugriff. Hier die Fehlermeldung:

===============================================================
[2005/05/10 22:51:10, 0] lib/fault.c:fault_report(37)
INTERNAL ERROR: Signal 11 in pid 28677 (3.0.2a-SUSE)
Please read the appendix Bugs of the Samba HOWTO collection
[2005/05/10 22:51:10, 0] lib/fault.c:fault_report(39)
===============================================================
[2005/05/10 22:51:10, 0] lib/util.c:smb_panic2(1398)
PANIC: internal error
[2005/05/10 22:51:10, 0] lib/util.c:smb_panic2(1406)
BACKTRACE: 22 stack frames:
#0 /usr/sbin/smbd(smb_panic2+0x1ec) [0x81ee9e5]
#1 /usr/sbin/smbd(smb_panic+0x25) [0x81ee7f3]
#2 /usr/sbin/smbd [0x81da9b7]
#3 /usr/sbin/smbd [0x81daa2d]
#4 /lib/libc.so.6 [0x402d2bf8]
#5 /lib/libc.so.6(__getmntent_r+0x56) [0x40381f56]
#6 /lib/libc.so.6(getmntent+0x53) [0x40381dc3]
#7 /usr/sbin/smbd [0x80decc3]
#8 /usr/sbin/smbd(sys_get_quota+0xad) [0x80df685]
#9 /usr/sbin/smbd(disk_quotas+0x51) [0x80e31b1]
#10 /usr/sbin/smbd [0x8087628]
#11 /usr/sbin/smbd(sys_disk_free+0x2d) [0x80878e3]
#12 /usr/sbin/smbd(vfswrap_disk_free+0x39) [0x80ce868]
#13 /usr/sbin/smbd [0x80bb560]
#14 /usr/sbin/smbd(reply_trans2+0xca0) [0x80c2cbf]
#15 /usr/sbin/smbd [0x80da408]
#16 /usr/sbin/smbd [0x80da4cd]
#17 /usr/sbin/smbd(process_smb+0x241) [0x80da8b0]
#18 /usr/sbin/smbd(smbd_process+0x199) [0x80db525]
#19 /usr/sbin/smbd(main+0x8d9) [0x8265bc5]
#20 /lib/libc.so.6(__libc_start_main+0xce) [0x402bed3e]
#21 /usr/sbin/smbd [0x8078241]

Ich habe Samba neu installiert und habe auch mal wieder samba 2.2.8 installier, was ja bei 9.0 standard ist, aber immer das gleiche und nach unberechenbarer Zeit. Vielleicht kann es an einer Hardwarw einstellung liegen, da ich zuvor die Platte aus einem anderen PC in den besseren gepackt hab, aber sonst läuft ALLES perfekt und der Kernel erkennt die andere Hardware problemlos. Deshalb tippe ich eher auf einen Softwarefehler, aber langsam bin ich ratlos. Wer hat eine Idee? Wäre wirklich sehr dankbar, weil Samba die Grundlage meines Windowsnetzes ist Sad

Gruß Johannes
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy