Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
APM und VectorLinux Soho

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 17. Mai 2005 18:43   Titel: APM und VectorLinux Soho

Moin,

Ich habe das Problem,daß VectorLinux nicht richtig den PC ausschaltet.Es reicht immer nur bis zum StandBy.
Im /etc/inittab habe ich eine Kommando-Line so geändert : ca::ctrlaltdel:/sbin/shutdown -t1 -h now.Das hat nichts gebracht.
Und etc/rc.d/rc.0 gibt's bei mir nicht,nur ein leerer Ornder /etc/rc.d/rc.0.d
Ich habe das Gefühl,daß es noch eine andere Möglichkeit gibt,welche weiß ich leider nicht..

Weiß jemand Rat zur Tat??

Albert
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 17. Mai 2005 18:58   Titel:

Wie sieht es aus mit "init 0" oder "halt"?
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Albert
Gast





BeitragVerfasst am: 18. Mai 2005 18:20   Titel:

Hallo Klopskuchen,

Habe es versucht,klappt auch nicht.
Ich war mal spaßeshalber root und gab dann verschiedene Befehle : halt -p ein,poweroff -p,usw ein.Vector reagiert überhaupt nicht auf die Befehle.
Normalerweise wird der Rechner heruntergefahren.Aber Vecot bleibt stur und tut nichts.

Wat nu?

Albert
 

kanonenfutter



Anmeldungsdatum: 10.09.2004
Beiträge: 266

BeitragVerfasst am: 18. Mai 2005 21:11   Titel:

> Vector reagiert überhaupt nicht auf die Befehle.

wie, auch keine fehlermeldung? merkwürdig.
aber was das komplette abschalten betrifft, sollte es genügen in /etc/rc.d/rc.modules folgende zeile zu aktivieren:
/sbin/modprobe apm

(bzw anzuhängen, falls sie bei vector nicht da ist (bei slackware ist sie da, aber auskommentiert)).
_________________
"Email und Internet haben gemeinsam, dass sie beide in HTML geschrieben sind" (Peter Huth, TV-Computerexperte). Zitiert nach http://www.antihuth.de/
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Albert
Gast





BeitragVerfasst am: 19. Mai 2005 4:30   Titel:

@Klopskuchen,
Vielen Dank für deine Antworten.

Also,ich erzähle mal kurz : Ich habe eine Download Version VectorLinux 5.0.1Soho.
Installiert ist es mit einem bare.i Kernel.
Gestern habe ich nochmal genauer geschaut,wie der Rechner heruntergefahren wird..
Folgende Meldung kommt,obwohl beim Booten APM gestartet wird :

/lib/modules/2.4.29/kernel/arch/i386/kernel/apm.o.gz: init_module: No such device
/lib/modules/2.4.29/kernel/arch/i386/kernel/apm.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
/lib/modules/2.4.29/kernel/arch/i386/kernel/apm.o.gz: insmod /lib/modules/2.4.29/kernel/arch/i386/kernel/apm.o.gz failed
/lib/modules/2.4.29/kernel/arch/i386/kernel/apm.o.gz: insmod apm failed
Tja,wie kann ich dann dieses Modul reinpacken?
Oder muß ich noch etwas einstellen?

Albert
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 20. Mai 2005 12:49   Titel:

> init_module: No such device
Das Modul ist nicht da. Kernel neu bauen oder einfach ohne APM booten (Bootpromt: "apm=off").

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy