Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
virtelles konsolen problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
poschl



Anmeldungsdatum: 19.06.2004
Beiträge: 141
Wohnort: Böblingen

BeitragVerfasst am: 02. Jun 2005 23:02   Titel: virtelles konsolen problem

abend erstmal
habe vor einigen tagen gepostet das meine virtuellen konsolen nicht so recht funzen.
STRG+ALT+F1-F6 bringen mir nur ein wischwasch auf den monitor - X dagegen läuft
prima.habe in /etc/lilo.conf den framebuffermode den ich damals benutzt habe auskommentiert und den # vor vga=standar weggemacht.
nach dem ersten reboot war's ok -doch heute gab's wieder nur wischwasch.
leider hat sich dadurch nichts geändert. beim booten noch alles anständig - doch
sobald ich auf eine virtelle knsole springen will gibt's wieder nur wischwasch!

bin nun mit meinem wissen so langsam am ende.
ich weiß auch nicht genau ob es möglicherweise ein fehlkonfiguration der
xorg.conf ist. Wiegesagt ich tappe nun ein wenig im dunklen - und bin für jeden
tipp offen

thx poschl
_________________
was du heute kannst erledigen - kannst du auch auf morgen legen Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

poschl



Anmeldungsdatum: 19.06.2004
Beiträge: 141
Wohnort: Böblingen

BeitragVerfasst am: 02. Jun 2005 23:32   Titel: lilo.conf mal zum ansehen

# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot = /dev/hda
message = /boot/boot_message.txt
prompt
timeout = 1200
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# Normal VGA console
vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/hda5
label = Linux
read-only
# Linux bootable partition config ends
...
_________________
was du heute kannst erledigen - kannst du auch auf morgen legen Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

poschl



Anmeldungsdatum: 19.06.2004
Beiträge: 141
Wohnort: Böblingen

BeitragVerfasst am: 05. Jun 2005 9:57   Titel: huhu - die lösung

der "nv" treiber ist wohl ein bissl sch***
hab xorgconfig nochmal laufen lassen - diesmal hab ich den
"vesa" treiber genommen und alle virtuellen konsolen sind
wunderbar lesbar.

-übrigends danke für die vielen tip's und anregungen Smile

gruß poschl
_________________
was du heute kannst erledigen - kannst du auch auf morgen legen Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy