Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 8.1 Update für Squid

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bernd2
Gast





BeitragVerfasst am: 16. Jul 2005 14:49   Titel: Suse 8.1 Update für Squid

Hi,

ich habe noch ein suse 8.1 am Laufen. U.a. läuft auch ein Squid 2.4 stable7.

Ein Update auf 2.5 stable ... wurde mit folgender Fehlermeldung verweigert:

error: failed dependencies:
insserv is needed by squid-2.5.STABLE1-110
libc.so.6(GLIBC_2.3) is needed by squid-2.5.STABLE1-110
libsasl2.so.2 is needed by squid-2.5.STABLE1-110

Weiß jemand wie ich ein Update vornehmen kann.

Bin für jeden Tipp dankbar.

Gruß
Bernd
 

rudifaxe
Gast





BeitragVerfasst am: 16. Jul 2005 15:02   Titel:

Tach

Steht doch in der Fehlermeldung. Versuche die Abhängigkeiten aufzulösen und die fehlenden " insserv" "libc.so.6(GLIBC_2.3)" " libsasl2.so.2" zu installeren.

Fax
Smile
 

Bernd2
Gast





BeitragVerfasst am: 18. Jul 2005 0:06   Titel: Update Squid

Hi,

der Vorschlag die LIBGC auszutauschen scheint mir nicht der galante Weg zu sein.
Dadurch wird das Gesamtsystem instabil.

Hab einen Weg gefunden:

Download der SRC und selbst kompilieren - das hat funkitoniert

Gruß Bernd
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy