Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Debian Installation auf einem ACER ASPIRE 1690

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sebuka
Gast





BeitragVerfasst am: 15. Aug 2005 13:41   Titel: Debian Installation auf einem ACER ASPIRE 1690

Hallo an alle!

Ich arbeite nun schon seit ca. 3 Jahren mit den verschiedensten Linux-Versionen, aber z.Zeit
bereitet mir die Installation eines Debian Systems auf meinem neuem ACER-ASPIRE-1690
ziemliches Kopfzerbrechen. Bis zur Installation des Grundsystems läuft alles reibungslos,
doch nach dem Booten des Systems hängt sich das System auf.

Er schließt mit folgender Meldung ab:

./pci.agent: line 156: 550 Segmentation fault $MODEPROBE $MODULE >/dev/null 2>&1

i810_audio: cant be loaded

missing kernel or user mode driver i810_audio

<3>i810_rng: cannot disable RNG, aborting

i810_rng hardware driver 0.9.8 loaded

i810_rng: loaded successfully

hw_random hardware driver 1.0.0 loaded

hw_random: loaded successfully


Es wär super, wenn mir einer von euch einen wertvollen Denkanstoß geben könnte, dmit ich endlich weiter arbeiten kann.


MFG Sebuka
 

chlor
Gast





BeitragVerfasst am: 15. Aug 2005 14:00   Titel:

hi Sebukabenutzt?

welchen kernel hast du installiert? bzw hast du mit linux26 installiert - also den 2.6'er installationskernel benutzt?

ansonsten findest du vielleicht hier hilfe (auch immer mal wieder)
http://tuxmobil.de/acer.html
http://debiananwenderhandbuch.de/

was deine system-meldungen betrifft, so kann ich bis jetzt noch nicht viel mit anfangen, und hatte sie selber auch noch nie, aber was noch nicht ist, kann gleich noch werden.

bis denn
 

sebuka
Gast





BeitragVerfasst am: 15. Aug 2005 14:14   Titel: Debian Installation auf einem ACER ASPIRE 1690

danke erstmal.

falls du oder ein anderer doch noch nen Tipp hast, klingelt mich kurz auf dem handy an.

ich rufe sofort zurück.

01621687147

MFG Sebuka
 

gekko247



Anmeldungsdatum: 22.03.2005
Beiträge: 5

BeitragVerfasst am: 15. Aug 2005 14:15   Titel:

Moin,Moin,


irgenwie scheint i810_audio der Übeltäter zu sein. Du schreibst dein System hängt sich auf, aber das i810_audio Modul ist ja nur ein Soundtreiber.

Beim 2.6er Kernel ist das i810_audio Modul Bestandteil des Kernels, bei 2.4 er Kernel musst du auf die Alsa-Treiber zurückgreifen.

bis dann gekko
 
Benutzer-Profile anzeigen Private Nachricht senden

chlor
Gast





BeitragVerfasst am: 15. Aug 2005 14:35   Titel:

hi sebuka

ich würde meine telefonnummer hier nicht reinsetzen, aber das ist dein ding. es hat schon vorteile das forum zu nutzen, weil dann mehere leute zusammen, an einem prob rumdenken können.
wo du privat-support findest, falls du soetwas suchst, guckst du hier:
http://www.debian.org/consultants/index.de.html#Germany
wir machen das forum hier, in unserer freizeit.

naja, und dann wäre es toll wenn du die frage, nach dem kernel, denn auch beantwortest, helfen können wir nur, mit entsprechenden infos.

bis denn
chlor
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy