Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 1:02

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Anmeldeproblem
BeitragVerfasst: 30. Aug 2005 6:16 
Hallo.

Ich habe eine Suse-Linux-Distribution auf meinem Heim-Rechner installiert und verschiedene Benutzer angelegt. Leider ist es jetzt diesem Benutzern nicht mehr möglich,
sich einzuloggen, da keine Passworteingabe mehr möglich ist. Es lässt sich zwar der Benutzername noch auswählen und auch ändern (per Tastatureingabe), aber eine Passworteingabe ist leider nicht mehr möglich. Hat da jemand eine Idee, woran es liegen könnte?

Danke.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Aug 2005 10:19 
Offline
Pro-Linux
Benutzeravatar

Registriert: 15. Aug 1999 16:59
Beiträge: 3237
Wohnort: Bruchsal
Hi,

wie hast du sie angelegt?

Gruß,
hjb

_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Aug 2005 17:58 
Offline

Registriert: 10. Sep 2004 14:37
Beiträge: 266
ich nehme an du meinst die anmeldung auf der textkonsole, oder?

> Es lässt sich zwar der Benutzername noch auswählen und auch ändern

was meinst du mit auswählen? eingeben?

> aber eine Passworteingabe ist leider nicht mehr möglich. Hat da jemand eine Idee, woran es liegen könnte?

falls es sich um den login auf der textkonsole handelt (s.oben) liegt es einfach daran, dass das pwd nicht angezeigt wird.

_________________
"Email und Internet haben gemeinsam, dass sie beide in HTML geschrieben sind" (Peter Huth, TV-Computerexperte). Zitiert nach http://www.antihuth.de/


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Aug 2005 6:15 
Nein. Nicht die Textkonsole.

Ist ein grafisches Anmeldebild. Angelegt habe ich die Passwörter über die Benutzerverwaltung auf der grafischen Benutzeroberfläche.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Okt 2005 18:20 
ja diese Probleme habe ich gerade auch bei der Version 9.3 die man sich ja frei bei Linus downloaden kann ... alles eingegeben und nun hänge ich auch bei der grafischen Anmeldung, grauer Bildschirm, Suse zeichen , darunter Benutzer login und Passwort.

den Benutzer kann ich angeben ( Name )
aber bei der PW: eingabe macht er nix .. habe auch schon einfach pw eingegeben ohne das er was anzeigt aber bringt nix

zudem ist unten in der linken ecke , ein kleiner gelber bildschirm wo Konsolen Befehle durch gelaufen sind...

Woran liegt das mit dem PW ????


Nach oben
   
 Betreff des Beitrags: selbe problem
BeitragVerfasst: 14. Okt 2005 20:39 
meiner zeigt in der console einen DNS fehler an, was kann das bedeuten? aber ich kann mein namen eingeben und mein pw, doch dann is nur grauer bildschirm..mit suse symbol. und ich kann rechtsklick machen, wo dann irgend was von restart, exit, kill, delete steht. kann mir da wer helfen?
sorry habe linux erst seid 2 tagen

mfg

bomba


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de