Probleme Mit ASUS Z9200VA

Forum für Leute, die von anderen Systemen auf Linux gewechselt haben oder den Umstieg planen
Antworten
Nachricht
Autor
salud
Beiträge: 1
Registriert: 30. Jan 2005 13:40

Probleme Mit ASUS Z9200VA

#1 Beitrag von salud » 04. Sep 2005 11:20

Problem Mit Asus Z9200va - Linux Installation hallo!
hab mir jetzt ein asus z9200va notebook zugelegt und wollte mir suse linux 9.3 installieren.
am anfang kam ganz normal der bildschirm wo daneben der counter zu sehen ist und man die optionen auswählen kann ob man von der festplatte starten will,....
aber hier liegt das problem dass es scheint als wäre die tastatur 'deaktiviert'. keine einzige funktionstaste funktioniert. nachdem der counter abgelaufen ist kommt die meldung dass er nicht von festplatte booten kann...
kann mit bitte jemand helfen? :(

chlor

#2 Beitrag von chlor » 04. Sep 2005 12:34

hi salud

kannst du bitte mal die etwa letzten 10 zeilen deines Xorg.0.log posten.
wahrscheinlich liegts auch bei suse unter /var/log - also

Code: Alles auswählen

less /var/log/Xorg.0.log
cat /var/log/Xorg.0.log
more /var/log/Xorg.0.log
such dir einen befehl von den drei aus. ist das ein notebook? benutzt du wenn, eine externe tastatur (was für eine - usb, ps/2 ?)
ansonsten, geh bitte mal auf eine konsole, z.b. mit strg + alt + f1
und guck ob du da schreiben kannst
nachdem der counter abgelaufen ist kommt die meldung dass er nicht von festplatte booten kann...
kannst du das nochmal genauer bzw. vielleicht nur anders beschreiben (counter abgelaufen?), ich verstehe das so gerade nicht wirklich.

vielleicht kommen wir dann aber, mit den infos schon weiter

bis denn
chlor

edit:
http://www.linux-laptop.net/
http://tuxmobil.de/
da kannst du auch nochmal gucken. ob du etwas für dich brauchbares findest.

edit:
05.09 21.50 uhr - ?

Antworten