Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 11. Dez 2018 21:07

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 02. Okt 2005 20:40 
Offline

Registriert: 01. Okt 2005 22:34
Beiträge: 3
Hallo Leute,

Linux-Neuling braucht Hilfe,

ich habe Suse9.2 installiert und möchte mein USB Modem zum laufen bringen,
das Linux tauglich sein soll. Auf der Treiber CD ist ein Treiber für Linux drauf.
Die Suse9.2 erkennt das Modem als Thomson SGS Microelectronics 56k USB
Modem. Soll laut Suse sogar richtig erkannt worden sein; fuktioniert aber trotzdem
nicht!!
Wer hat solch ein Modem und kann mir dabei helfen, oder wer hat dafür den
richtigen Durchblick?

Grüße, su_lin_user

_________________
Mit freunlichen Grüßen, su_lin_user


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Okt 2005 21:04 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Hi,

an welcher Stelle genau kommst du nicht weiter?

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
BeitragVerfasst: 03. Okt 2005 9:00 
Offline

Registriert: 01. Okt 2005 22:34
Beiträge: 3
Hallo klopskuchen,

wie gesagt, das Modem wird erkannt, aber stellt keine Verbindung her.
Ich habe die Konfiguration bzw Einstellungen überprüft (Modem an
USB Port) und gehe davon aus,
dass das nicht der Fehler ist. Der USB port wurde erkannt.
Mein PC ist ein alter Pentium II aber ausreichend für Suse9.2 und nicht
vernetzt. Muss vielleicht ein Netzwerkserver dazu konfiguriert werden,
oder sonst was, woran ich nicht denke?
Wenn ich auf Internet Verbindung herstellen klicke dann ist kein Einwahlton
zu hören. Die Soundkate wird auch nicht richtig erkannt, ESS Solo 1938.
Beim Bootvorgang kommen unter anderem die Meldung:
eth0 interface could not be set up failed
modem0 Startmode is manual skipped
setting up service network..... failed
Starting sound driver: es1938 failed (und da bleibt der PC meistens hängen!)

Ich mache dann einen Warmstart - und das ganze von vorn ......

_________________
Mit freunlichen Grüßen, su_lin_user


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 03. Okt 2005 17:10 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
> eth0 interface could not be set up failed
Diese Meldung ist für das Modem unwichtig. eth0 ist ein Netzwerkinterface für Ethernetkarten. Schnittstellen für Modemverbindungen lauten ppp0 (oder ppp1 für Modem Nr.2 usw.). Einen Server wie du sagst brauchst du nicht.

Was mich irritiert ist das du im Betreff von einem "Neolec Freeway 56 USB Modem", im Beitrag aber von einem "Thomson SGS Microelectronics 56k USB Modem" schreibst. Was steht denn drauf auf dem Modem (oder der Treiber-CD)? Für Neolec-Modems sind soweit ich weiss keine Treiber für Systeme außer denen von Microsoft verfügbar.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
BeitragVerfasst: 03. Okt 2005 19:42 
Offline

Registriert: 01. Okt 2005 22:34
Beiträge: 3
Hallo,

aus älteren Problemberichten mit Neolec Freeway 56 USB Modem geht hervor,
dass MicroLink 56k USB Modem die richtige Erkennung ist. Denn es es wird angeblich
nur der Chip nach seiner Identität geprüft. In der Suse-Hardwaredatenbank wird
dieser Treiber seit Suse8.1 voll unterstützt. Ein kleiner Unterschied der zu erkennen ist,
ist dass Suse bei mir ein Soft-Modem gefunden hat. Ob der kleine Unterschied etwas
ausmacht ist die Frage?
Auf der Treiber-CD sind linux-Treiber des Kernels 2.6.16 - ob die nun nur zum
Einsatz als Modul gedacht sind oder zum umbauen des laufenden Kernels gedacht
sind ist mir bis heute unklar. Im make-file oben steht folgendes:

Makefile -- Smart Link Soft Modem product Makefile.
#
# Copyright (C) 2001
# Smart Link Ltd. (www.smlink.com)
#
# Author: Sasha K (sashak@smlink.com)

sieht gar nicht so verkeht aus, trotzdem funktioniert er nicht.
Ich habe schon öfters probiert mit diesem make-file den Treiber zu installieren,
habe es aber nie geschafft. Vielleicht wäre das der Weg zum Erfolg?

Vielleicht kann jemand dabei helfen? :?

_________________
Mit freunlichen Grüßen, su_lin_user


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 03. Okt 2005 20:28 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Naja, einen Treiber installieren solltest du. Denn ohne läuft das Modem nicht. Ist dem Treiberpaket eine Installationsanleitung beigelegt? Am Besten ist es einfach anzufangen. Wenn es hängt kannst du ja immernoch fragen.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de