Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 21:47

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Maus funktioniert nicht mehr
BeitragVerfasst: 10. Okt 2005 20:04 
Hallo,
hab Suse 9.3 hat auch alles super funktioniert. Neustart gemacht und nun funktioniert die Maus nicht mehr. Lässt sich nicht mehr bewegen. Komm zwar in KDE noch rein aber da die Maus nicht geht kann ich nun halt nichts mehr machen. MIt welcher Taste komm ich denn in die Menüleiste rein damit ich an Yast komm und an die Mauseinstellungen? Oder was meint ihr an was es liegen könnte....
Schönen Gruß Danjo


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Okt 2005 14:20 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
- Mit der Tastenkombination Alt+F1 kannst du im KDE das Startmenü aufrufen.
- Mit Alt+F2 läßt sich ein Fenster mit einer Eingabeaufforderung öffnen. Einfach Yast eingeben und Enter haun. Der Rest ist Gewöhnungssache, probieren mit Pfeiltasten, Tab, Backspace...

Alternativ kommst du mit Strg+Alt+F2 (oder F3, F4...) in eine Textkonsole. Dort als root anmelden und Yast (oder Yast2, probieren ;) ) eingeben.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de