Via 6410 Raid Controller bei Suse 10 install einbinden

Forum für Leute, die von anderen Systemen auf Linux gewechselt haben oder den Umstieg planen
Antworten
Nachricht
Autor
muhh3
Beiträge: 3
Registriert: 12. Okt 2005 19:41

Via 6410 Raid Controller bei Suse 10 install einbinden

#1 Beitrag von muhh3 » 12. Okt 2005 19:58

hm da ich mich das erste mal an linux mache hab ich dementsprechend noch wenig aus.
hat jemand eine lösung für mich?
http://www.viaarena.com/default.aspx?Pa ... bCatID=116
der link zu den treibern +readme

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#2 Beitrag von klopskuchen » 12. Okt 2005 20:57

Moin,

wo ist das Problem?


MfG, Klopskuchen
When all else fails, read the instructions .

muhh3
Beiträge: 3
Registriert: 12. Okt 2005 19:41

#3 Beitrag von muhh3 » 14. Okt 2005 12:15

wie binde ich die treiber ein,sodass meine platten beim start von suse erkannt werden?

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#4 Beitrag von klopskuchen » 14. Okt 2005 22:38

Sieht leider nicht rosig aus. Der von VIA releaste Treiber ist für die 2.4er Kernelreihe. Für die 2.6er (so einer steckt in deiner Suse) gibt es Patches. Allerdings müßtest du die Suse auf eine Platte installieren die nicht an dem Raid-Controller hängt und dann den Kernel patchen. Danach könntest du die Platten die am Raid hängen einbinden oder die Suseinstallation da rüberschaufeln. Im Via-Forum gibt es eine teils hitzige Diskussion, seit mittlerweile zwei Jahren, dazu: http://forums.viaarena.com/messageview. ... adid=41397 .

MfG, Klopskuchen
When all else fails, read the instructions .

muhh3
Beiträge: 3
Registriert: 12. Okt 2005 19:41

#5 Beitrag von muhh3 » 15. Okt 2005 0:17

vielen lieben dank.
dann werd ick das erstmal so machen

Antworten