Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 4:23

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 13. Okt 2005 8:49 
Offline

Registriert: 13. Okt 2005 7:30
Beiträge: 2
Hallo!

Ich habe ein Sony Vaio Notebook mit Dockingstation und einem optischen digitalen Ausgang. Wenn ich Linux Vers.9 benutze steht an diesem Ausgang kein :evil: Sound zur Verfügung. Wenn ich XP boote ist der Sound direkt da! Das muß doch auch unter Linux gehen oder?
Dafür ist auch kein Treiber unter XP installiert. Wie kann ich Linux beibringen auch mein optischen Ausgang zum leuchten zu bringen? Ist sehr wichtig für mich. Wer kann helfen :?:

Gruß Birdy


Nach oben
   
 Betreff des Beitrags: kein sound über optical
BeitragVerfasst: 22. Okt 2005 10:22 
Offline

Registriert: 16. Mai 2004 16:31
Beiträge: 49
Wohnort: Witten
hi banditbirdy,
hab weder nen notebook noch nen optical ausgang
an meiner soundkarte, kann also auch nix testen.
---
check doch mal die optical sound ausgabe beim alsamixer.
wenn ich mich recht erinnere gibt es da mehrere einstellungen.
wenn da bei optical blabla in der statuszeile unten ein "m" eingetragen ist,
wird das ding gemutet sein..
nur so eine idee..

gruß
benito


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de