Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
messenger in Lunix Red Hat 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
danke



Anmeldungsdatum: 26.06.2005
Beiträge: 23

BeitragVerfasst am: 16. Okt 2005 17:05   Titel: messenger in Lunix Red Hat 7.3

Hallo,

wer kann mir bitte helfen?

ich suche einen einfachen MSN Client (MSN oder Yahoo messenger) für KDE zum installieren.


und zwar wollte ich MSN vlient für KDE installieren und habe einen gefunden (SIM)
aber probleme bei installation bei Red Hat 7.3

Problem bericht für SIM
------------------------


-I. -I../.. -I../../sim/api -I../../sim/ui -I/usr/include/kde -I/usr/lib/qt3-gcc
2.96/include -I/usr/lib/qt3-gcc2.96/include -I/usr/X11R6/include -DPIC -fPIC -
DQT_THREAD_SUPPORT -DPIC -fPIC -DQT_THREAD_SUPPORT -D_REENTRANT -I/usr/include
/libxml2 -I/usr/include/libxml2 -O2 -fno-exceptions -fno-check-new -c -o xsl.l
o `test -f xsl.cpp || echo './'`xsl.cpp
In file included from xsl.cpp:24:
/usr/include/libxslt/transform.h:29: syntax error before `('
/usr/include/libxslt/transform.h:32: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:32: parse error before `)'
/usr/include/libxslt/transform.h:34: `xsltStylesheetPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:34: parse error before `,'
/usr/include/libxslt/transform.h:43: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:43: parse error before `,'
/usr/include/libxslt/transform.h:46: syntax error before `('
/usr/include/libxslt/transform.h:50: `xsltStylesheetPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:50: parse error before `,'
/usr/include/libxslt/transform.h:53: `xsltStylesheetPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:53: parse error before `,'
/usr/include/libxslt/transform.h:57: `xsltStylesheetPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:57: parse error before `,'
/usr/include/libxslt/transform.h:63: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:63: parse error before `,'
/usr/include/libxslt/transform.h:68: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:68: parse error before `,'
/usr/include/libxslt/transform.h:72: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:72: parse error before `,'
/usr/include/libxslt/transform.h:76: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:76: parse error before `,'
/usr/include/libxslt/transform.h:80: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:80: parse error before `,'
/usr/include/libxslt/transform.h:84: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:84: parse error before `,'
/usr/include/libxslt/transform.h:88: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:88: parse error before `,'
/usr/include/libxslt/transform.h:92: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:92: parse error before `,'
/usr/include/libxslt/transform.h:96: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:96: parse error before `,'
/usr/include/libxslt/transform.h:100: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:100: parse error before `,'
/usr/include/libxslt/transform.h:104: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:104: parse error before `,'
/usr/include/libxslt/transform.h:108: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:108: parse error before `,'
/usr/include/libxslt/transform.h:112: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:112: parse error before `,'
/usr/include/libxslt/transform.h:116: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:116: parse error before `,'
/usr/include/libxslt/transform.h:120: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:120: parse error before `,'
/usr/include/libxslt/transform.h:124: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:124: parse error before `,'
/usr/include/libxslt/transform.h:128: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:128: parse error before `,'
/usr/include/libxslt/transform.h:132: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:132: parse error before `,'
/usr/include/libxslt/transform.h:136: `xsltTransformContextPtr' was not
declared in this scope
/usr/include/libxslt/transform.h:136: parse error before `)'
/usr/include/libxslt/transform.h:143: type specifier omitted for
parameter
/usr/include/libxslt/transform.h:143: parse error before `,'
make[2]: *** [xsl.lo] Fehler 1
make[2]: Verlassen des Verzeichnisses Verzeichnis »/root/messenger/sim-0.9.3/plu gins/_core«
make[1]: *** [install-recursive] Fehler 1
make[1]: Verlassen des Verzeichnisses Verzeichnis »/root/messenger/sim-0.9.3/plu gins/_core«
make: *** [install-recursive] Fehler 1
 
Benutzer-Profile anzeigen Private Nachricht senden

Soulfly



Anmeldungsdatum: 16.04.2003
Beiträge: 137
Wohnort: Buchholz idN

BeitragVerfasst am: 17. Okt 2005 6:29   Titel:

Hallo.

ich weiß zwar nicht welche KDE Version Red Hat 7.3 verwendet, aber die aktuellen KDE Versionen haben den kopete im Gepäck. Dieses Prog unterstützt die gängigsten Protokolle, auch MSN Messenger...
_________________
soulfly@jabber.ccc.de
 
Benutzer-Profile anzeigen Private Nachricht senden

danke



Anmeldungsdatum: 26.06.2005
Beiträge: 23

BeitragVerfasst am: 17. Okt 2005 8:53   Titel:

Hallo,

herzlichen danke erst mal für deine Hilfe.und zwar benutze ich:

KDE -VERSION : 3.0.0-10
System lunix
version: 2.4.18-3

danke
 
Benutzer-Profile anzeigen Private Nachricht senden

Soulfly



Anmeldungsdatum: 16.04.2003
Beiträge: 137
Wohnort: Buchholz idN

BeitragVerfasst am: 17. Okt 2005 16:23   Titel:

Du kannst dir den kopete auch einzeln besorgen, ohne den gesamten KDE zu updaten. Allerdings weiß ich nicht welche version von KDE installiert sein muss, damit du kopete bauen kannst. Einfach mal testen, wenn du weisst wie man Programme aus dem Source Code übersetzt.

http://jaist.dl.sourceforge.net/sourceforge/kopete/kopete-0.10.3.tar.bz2
_________________
soulfly@jabber.ccc.de
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy