Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
gibt CD nicht wieder her :-(

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ottto



Anmeldungsdatum: 09.09.2004
Beiträge: 176

BeitragVerfasst am: 19. Okt 2005 13:26   Titel: gibt CD nicht wieder her :-(

Hallo,
ich bin gerade dabei auf meinem SLES9 SP2 zu installieren.
Das sind 3 CD's. Nachdem man die CD1 eingelegt hat bekommt man eine Oberfläche wo man die Patche aussuchen kann usw. Die Installation läuft an. Er sagt bitte CD2 einlegen.
Ich bekomme aber die CD1 nicht aus dem Laufwerk. Der Eject-Button bringt auch nichts.
umount /media/cdrom bringt nichts.
ich kann die cd mounten und ansehen ls /media/cdrom dann auch umount'en und das Verzeichnis ist leer. Alles super, bekomme aber das Laufwerk erst nach dem Neustart des Rechners wieder auf.

Wie finde ich heraus wo das Problem liegt?
Kann man sehen ob ein Prozess noch auf das Gerät zugreift?
Ist meine CD kaputt?
Wie komme ich hier weiter?

Danke.
Ottto
 
Benutzer-Profile anzeigen Private Nachricht senden

rattenkind
Gast





BeitragVerfasst am: 19. Okt 2005 17:44   Titel:

funktioniert
Code:
eject
?

ratte
 

kanonenfutter



Anmeldungsdatum: 10.09.2004
Beiträge: 266

BeitragVerfasst am: 19. Okt 2005 19:29   Titel:

ich hatte neulich auch so was. es lag daran, dass "fam" die cd noch festgehalten hat. http://seth.positivism.org/man.cgi/fam
das kannst du mit "lsof" feststellen.
_________________
"Email und Internet haben gemeinsam, dass sie beide in HTML geschrieben sind" (Peter Huth, TV-Computerexperte). Zitiert nach http://www.antihuth.de/
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

ottto



Anmeldungsdatum: 09.09.2004
Beiträge: 176

BeitragVerfasst am: 20. Okt 2005 8:57   Titel:

Hallo,
eject funktioniert!
Die CD wird ausgegeben. Wenn ich aber die CD2 einlege (wie vom Programm gefordert)
bringt er immer die Meldung : bitte cd2 einlegen.
mount /media/cdrom bringt keine Veränderung.

lsof bringt eine Reihe von einträgen. Ich kann dort aber nichts mit /media/cdrom finden.

ottto
 
Benutzer-Profile anzeigen Private Nachricht senden

ottto



Anmeldungsdatum: 09.09.2004
Beiträge: 176

BeitragVerfasst am: 20. Okt 2005 12:25   Titel:

das CD Laufwerk hab ich auch getauscht.
hat nichts gebracht.
ottto
 
Benutzer-Profile anzeigen Private Nachricht senden

Clio



Anmeldungsdatum: 17.09.2004
Beiträge: 122
Wohnort: Bochum

BeitragVerfasst am: 20. Okt 2005 13:06   Titel:

....in einer Konsole:

umount -l /dev/cdrom
_________________
Viele Grüße von Clio
 
Benutzer-Profile anzeigen Private Nachricht senden

ottto



Anmeldungsdatum: 09.09.2004
Beiträge: 176

BeitragVerfasst am: 20. Okt 2005 14:53   Titel:

Hallo,
umount -l /dev/cdrom
bringt:

/dev/cdrom : not mounted
ottto
 
Benutzer-Profile anzeigen Private Nachricht senden

Clio



Anmeldungsdatum: 17.09.2004
Beiträge: 122
Wohnort: Bochum

BeitragVerfasst am: 20. Okt 2005 18:25   Titel:

...hm, merkwürdig.....

Mit
Code:
ps -eaf

oder
Code:
ps -eaf|grep cdrom


kannst Du die laufenden Prozesse abfragen und dann mit
Code:
kill xxxx

(x steht für die ProzessID) abbrechen.

Nur mal so aus Neugier: was ist SP2?
_________________
Viele Grüße von Clio
 
Benutzer-Profile anzeigen Private Nachricht senden

brum
Gast





BeitragVerfasst am: 20. Okt 2005 21:27   Titel:

Hi,
ob das Laufwerk noch benutzt wird, frag'ste ab mit:
fuser -mv /dev/hd
 

ottto



Anmeldungsdatum: 09.09.2004
Beiträge: 176

BeitragVerfasst am: 21. Okt 2005 10:43   Titel:

Hallo,
ich hab die CD's neu gebrannt.
Hat auch nichts gebracht.

Jetzt hab ich den Rechner neu installiert und es funktioniert.
Warum auch immer.

Danke.
Ottto
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy