Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 4:04

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: 1680x1050 läuft nicht
BeitragVerfasst: 28. Okt 2005 22:15 
Offline

Registriert: 28. Okt 2005 22:13
Beiträge: 1
Hallo,

ich habe folgendes Problem:

Ich benutze openSuSE 10 und würde gerne meinen Bildschirm (AL2032wm-20" Wide) mit einer Auflösung von 1680x1050 pixel auf voller Auflösung benutzen. Als Grafikkarte habe ich eine Geforce 6800le, die auch unter Sax2 voll erkannt wurde (der Bildschirm wird auch erkannt). Auch die Auflösung kann ich einstellen, doch beim Test springt er wieder auf eine Auflösung von 1280x1024. Wieder zurück im Konfigurationsmenü von Sax zeigt er trotzdem 1680x1050 an.

Woran könnte das liegen? Bin für alle Tipps dankbar.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Okt 2005 14:13 
Offline
prolinux-forum-admin
Benutzeravatar

Registriert: 05. Mai 2004 7:35
Beiträge: 1238
Poste mal die Ausgabe von:
Code:
cat /etc/X11/xorg.conf | grep -i mode
bzw. füge an der Stelle, wo du etwas in der Art findest:
Code:
SubSection "Display"
   Depth 32
   Modes "1024x768" "800x600" "640x480"
EndSubSection
"1680x1050" ganz vorne hinzu.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de