Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit VNC

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Knud
Gast





BeitragVerfasst am: 04. Nov 2005 14:27   Titel: Problem mit VNC

Hallo,

ich hab einen Linux-Server mit Suse 9.3 und bin leider ein ziemlicher Linux-Neuling.
Nach der ersten Installation konnte ich problemlos und wunderbar per VNC auf den Server zugreifen, ich bekam die grafische Anmeldemaske vom KDE.
Dann hab ich, da ich ein Tape-Device anschliessen wollte, den Server rebooten müssen.
Seitdem erhalte ich bei einer VNC-Verbindung ein graues Fenster mit dem grauen Chamäleon. Ich nehme an, dass das TWM ist ??
Ich kann dann zwar über drücken der linken Maustaste 'Xterm' auswählen und dann wieder KDE starten, aber jedes neue Fenster muss ich immer wieder positionieren und jedes Fenster hat einen TWM-Header?

Ich hab dann gedacht, ich könnte die /root/.vnc/xstartup bearbeiten und einfach startkde & (anstatt twm &) reinschreiben, aber das bezieht sich wohl nur auf vncserver und nicht auf xvnc?
Dass ich xvnc nutze, weiß ich, da ich unter /var/log/xinetd.log meine Zugriffe finde.
In der /etc/xinetd.d/vnc steht als server: /usr/X11R6/bin/Xvnc und als Argumente: :42 -inetd -once -query localhost -geometry 1024x768 -depth 16

Hab auch schon unter /etc/sysconfig/displaymanager nachgeschaut, dort wird "xdm" gestartet.

Hat also jemand eine Idee, wie ich jetzt per VNC-Zugriff wieder direkt meine KDE-Anmeldung erhalte?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy