Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 6:01

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 08. Nov 2005 20:47 
Hallo Leute, tut mir sehr leid, es kann sein dass diese Frage schon oft gestellt wurde.
Ich bin ein absoluter Linux-Neuling (10.0) und möchte gerne wissen, wie ich 3d-beschleunigung aktiviere.
Habe vorher schon Treiber istalliert (habe ne 9800Pro), aber irgendwie ging danach mein System schon 2 x nicht mehr an...
Habe Kernel-Source und gcc installiert, habe aber keine Ahnung, wie das mit dem X-Free und X-Org Zeug funzt...
Was muss ich tun?????

PS: check.sh habe ich auch ausprobiert und es geht nicht:

"You are either not running this script from the console
or simply do not have console ownership. Requirement failed.
Unable to determine XFree86 Version. Stopping now."

Bitte helft mir!
Mit freundlichen Grüßen
Sascha


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 09. Nov 2005 13:47 
Hi,

keine Ahnung, ob es fuer SuSE 10 einen einfacheren Weg gibt (bestimmt), aber im allgemeinen installierst du die ATI-Treiber folgendermassen:

1. Treiber auf der ATI Homepage runterladen
2. Den Anweisungen zum installieren im INSTALL bzw. README file folgen.
3. fglrxconfig aufrufen.
4. Fragen beantworten.
5. Neues xorg.conf Konfigfile nach /etc/X11/xorg.conf kopieren.
6. X Server oder Rechner neu starten.

Die ATI Treiber sind aber unter aller Sau. Laufen ca. 2-4 mal langsamer als unter Windows und stuerzen auf vielen Rechnern haeufig ab.

Gruss,
Alex


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 09. Nov 2005 18:21 
Offline

Registriert: 08. Nov 2005 20:32
Beiträge: 1
Ok, aber gibt es unter Linux 10.0 nicht eine Option, unter der man 3d aktivieren kann?????? Ohne den Treiber installieren zu müssen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 09. Nov 2005 19:38 
Zitat:
Ok, aber gibt es unter Linux 10.0 nicht eine Option, unter der man 3d aktivieren kann?????? Ohne den Treiber installieren zu müssen.
Der Standard X-Server hat nur 3D Unterstuetzung fuer ATI Karten <= 9200. Da du ja eine 9800er hast, wirst du wohl die ATI Treiber installieren muessen.

Gruss,
Alex


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de