Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Dez 2018 3:21

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: RPMs werden nicht eingepflegt
BeitragVerfasst: 08. Nov 2005 22:00 
Offline

Registriert: 29. Okt 2005 20:07
Beiträge: 57
Hi!

Jedes Mal wenn ich mir eine neue Software mit Kpackage installieren, will kommen fehlermeldungen, dass was fehlt. Wenn ich mir das fehlende ziehe installiere und es dann erneut versuche, steht die neue Software zwar als installiert in Kpackage ist aber nirgends zu finden?!

Ich nutze Suse10.0 Opensuse Mit KDE

Dank im Vorraus


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 08. Nov 2005 22:46 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Installiere mit Yast. Um den kommst du unter Suse ohnehin nicht drumherum.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 12. Nov 2005 22:19 
Offline

Registriert: 29. Okt 2005 20:07
Beiträge: 57
Getan aber ausser das es ohne Bild und Ton abgespielt wird, passiert nichts :(


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Nov 2005 0:32 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Was wird ohne Bild und Ton abgespielt?

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Nov 2005 2:25 
Offline

Registriert: 29. Okt 2005 20:07
Beiträge: 57
Oh.. mein Fehler :wink:

Mein Problem ist, dass wenn ich Software, die nicht zur Distribution gehört installiere, dann wird sie nicht ins K-Menü eingehängt oder sonst wo angezeigt. Sie ist nur im Installationsverzeichnis zu finden. Dort kann ich sie dann auch starten und ausführen aber is auf dauer ja ganzschön unübersichtlich. Das selbe Problem habe ich mit Codecs für die Medienwiedergabe. Kein "standart"player greift auf sie zu, auch wenn ich sie als Codecpfad angebe. Es ist ganz schön doof, dass ich weder MP3s noch Filme abspielen kann.. Das ich die LiveCam vom Eggsperiment nicht schaun konnte war zwar auch doof, aber das kann man wenigstens noch verkraften...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Nov 2005 21:25 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Zitat:
wenn ich Software, die nicht zur Distribution gehört installiere, dann wird sie nicht ins K-Menü eingehängt
Rechtsklick auf Taskleiste-> Kontrolleiste einrichten -> Menüs-> K-Menü bearbeiten. Dort kannst du in einem der Untermenüs den Pfad zum Programm eintragen.
Zitat:
Das selbe Problem habe ich mit Codecs für die Medienwiedergabe.
Spart Suse immernoch an Codecs? Beim mplayer dürfte alles Videorelevante dabei sein: http://www.mplayerhq.hu/homepage/design7/news.html . Bei mp3 hilft lame.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Nov 2005 19:33 
Offline

Registriert: 29. Okt 2005 20:07
Beiträge: 57
Danke für die Links, da sind aber keine RPMs und wie ich die archive einbinde, hab ich keinen Plan. Wenn ich bei RPMseek nach Mplayer suche, dann find ich zwar was aber das brauch dann wieder Lame-irgendwas. Wenn ich Lame-irgendwas suche finde ich nicht diese Lame.so.0 Version. Andere Lame-irgendwas schon aber die nützen mir nichts für Mplayer..

Ein Teufelskreis...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Nov 2005 21:25 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Dann versuchs mal hier:
http://packman.links2linux.org/?action=128
Diverse Codecs und Bibliotheken:
http://ftp.iasi.roedu.net/people/octavi ... r1.0-pre3/

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Nov 2005 20:03 
Offline

Registriert: 29. Okt 2005 20:07
Beiträge: 57
Supi! Danke!!!!

Nach etlichen fummelarbeiten geht das nun alles *freu*

Danke dir abermals


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de