Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DSL Plrobleme mit Knoppix Linux

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Markus72
Gast





BeitragVerfasst am: 15. Nov 2005 9:49   Titel: DSL Plrobleme mit Knoppix Linux

Hallo,

wollte heute DSL mit Knoppix-Linux
testen.
Hab alles so wie in der Anleitung gemacht.
Nach dem Verbinden leutet mein DSL Modem
zwar ONLINE, aber ich kann mit Mozilla und
Konqueror keine Seite öffnen?
Obwohl die Verbindung offen ist.
Kann die Verbindung auch nicht mit "poff" unterbrechen,
dann kommt usr/bin/poff: /bin/kill failed None Stopped.
Bin Absoluter Linux Neuling.
Was muss ich machen?

mfg
Markus
 

brum
Gast





BeitragVerfasst am: 15. Nov 2005 12:49   Titel: verbindung

hast du die verbindung richtig konfiguriert mit ppoeconf?
was sagt denn das logfile? (befehl wird bei pppoeconf genannt)

versuchs doch mit tkpppoe, ist vielleich einfacher?
 

Markus 72
Gast





BeitragVerfasst am: 15. Nov 2005 19:42   Titel:

Hallo,

die Verbindung muss da sein weil Modem online ist.
Was ist tkpppoe?

mfg
Markus
 

markus72
Gast





BeitragVerfasst am: 15. Nov 2005 21:33   Titel:

 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 16. Nov 2005 17:22   Titel:

Zitat:
stalled (was soll das heißen?)

en : de = stalled : abgewürgt

Zitat:
topspeed: 0,05 kb/s
online Time: 0:10:06
Received Packets: 49
Mbytes Received: 0.003
Errors on Receiving: 0

Die Liste sagt aus das die durchschnittliche Übertragungsrate 0.05 kilobit je Sekunde beträgt (Vergleich analoges Modem ~3kilobit) und innerhalb von rund zehn Minuten unglaublich gigantische 0.003 Megabyte übertragen wurden.

Ein heißer Kandidat bei DSL-Verbindungen ist die Fragmentierung von Paketen auf Grund eines ungünstigen MTU-Wertes. Was sagt denn ein (als root)
ifconfig [Schnittstelle] |grep MTU ?


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

markus72
Gast





BeitragVerfasst am: 17. Nov 2005 20:53   Titel:

Hallo,

ifconfig ppp0 zeigt folgendes an:

ppp0 Protokoll:Punkt-zu-Punkt Verbindung
inet Adresse:84.146.95.45 P-z-P:217.0.116.92 Maske:255.255.255.255
UP PUNKTZUPUNKT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:23 errors:0 dropped:0 overruns:0 frame:0
TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:3
RX bytes:1979 (1.9 KiB) TX bytes:54 (54.0 b)

???
mfg
Markus
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 19. Nov 2005 18:46   Titel:

Am MTU-Wert liegt es nicht. Der beträgt korrekt 1500 - (pppoe-overhead = 8bytes). Ansonsten hab ich leider keine zündende Idee. Nur soviel:
Über einen Zeitraum von ca. fünf Tagen verschlechterte sich meine Netzanbindung massiv. Da auf der Strecke /me <-> Vermittlungsstelle Tiefbauarbeiten stattfanden, dachte ich die Tiefbaufirma hat evtl. einen Kabelstrang gequetscht oder anderweitig beschädigt. Ende vom Lied: Nach Wackeln an allen Steckverbindungen zwischen Rechner und Telefondose lief alles 1A. (Und es war IMO nichts locker.) Rolling Eyes

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Markus72
Gast





BeitragVerfasst am: 19. Nov 2005 19:54   Titel:

Hallo,

an der Verbindung kanns nicht liegen, mit Windows läufts.

mfg
Markus
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy