Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Neu bei Linux und keine Verbindung zum Netzwerk/Internet

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Mirthoar



Anmeldungsdatum: 17.11.2005
Beiträge: 1

BeitragVerfasst am: 17. Nov 2005 13:22   Titel: Neu bei Linux und keine Verbindung zum Netzwerk/Internet

Hallo allerseits!

Bin nicht nur neu hier im Board, sondern ein totaler Anfänger was Linux betrifft. Zwar hatte ich mal kurz reingeschnuppert - aber das ist sehr lange her und eigentlich habe ich nicht mal gewusst, dass man die Konsole benutzt, um dem System ein Befehl zu geben. (man lese herraus, dass ich es nun weiß xD)

Sehr viel schlauer bin ich aber trotzdem nicht und da ich aber wissbegierig bin und dieses System auf jeden Fall mal kennenlernen wollte (und noch dazu von Windows mehr als enttäuscht bin), habe ich mir bei einer Neuinstallation des PC's gleich mal Linux geschnappt und Windows in der Schublade liegen gelassen.

Zur Zeit funktioniert alles wunderbar ... ich freue mich richtig, wenn der PC hochgefahren ist und ich ohne Probleme schreiben und arbeiten kann. Aber von Anfang an ging leider das Internet nicht und ich habe mich hier an das Notebook gesetzt die letzten 3 Tage so gechattet und gegoogelt. Leider ist das heute aber nicht mehr möglich, da meine Mutter ihr Laptop wiederhaben möchte und ich nun auf meinen eigenen Rechner ausweichen muss.

Fazit: Ich brauche Internet. Also habe ich mir eine PCI WLan Karte gekauft und mich wohl wissend drangesetzt, dass Linux bei WLan Probleme macht. Und tadaaaa ^^ ... es machte Probleme. Also ich habe meine Karte angeschlossen (sie ist mit "WLG-1203 Rev.A1 IEEE802.11g PCI CARD" beschriftet und hat natürlich nur Windowstreiber mitgeliefert bekommen). Nach dem Start von Linux erkannte das System einen "Galileo Ethernet controller". Hm okay ... also habe ich ihn konfigiert wie ich (Linuxneuling und Windoofbegabter ^^) ihn bei Windows konfiguiert hätte und erwartete natürlich, dass mein Explorer/Konquerer mir nun eine Verbindung ins Internet beschafft. War natürlich nicht so und mein Blick auf die LED Leuchte der Karte verriet mir, dass sie nichtmal versucht zu verbinden.

Ich hab mal nachgesehen, ob ich andere Treiber runterladen kann und hab erfahren, dass der Befehl "ndiswrapper" mir mit dem Windowstreiber weiterhelfen kann. Nur leider komme ich nicht weiter. Ich habe leider nur das Linux ComputerBild Edition (Suse 9.0), wo ich nichtmal die Kernel-Sourcen über Yast installieren kann, die ich irgendwie doch brauche, hm?

Naja ich habe leider nicht sehr viel Ahnung und wollte fragen, ob mir wer in Anfängersprache (ich seh so viele Tutorials und wunder mich, ob das nu alles wirklich noch Deutsch oder Englisch ist ...) helfen kann, mein Internet und Netzwerk einzurichten? Wäre sehr nett *bettel*

Danke schonmal
Mirthoar
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 19. Nov 2005 18:51   Titel:

Hallo,

ist nicht böse gemeint: Mit dem Geschriebenen kann man genau nichts anfangen. Was für ein Problem hast du denn?

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy