Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Hilfe!!! Buchstaben weg

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MrFire



Anmeldungsdatum: 17.11.2005
Beiträge: 7
Wohnort: Saarbrücken

BeitragVerfasst am: 21. Nov 2005 22:04   Titel: Hilfe!!! Buchstaben weg

Grüß euch,
wer hat dieses Problem, bzw Phänomen??
Von heute auf morgen kann ich den Buchstaben "s" nicht mehr als Nutzer schreiben.
In keiner Anwendung, weder im Terminal, noch on Editfeldern im Browser.
Als root(wie man sieht) geht es aber.
Aufgefallen ist mir das dadurch, dass ich mir eine neue Tastatur gekauft habe, und die auch kein "s" schreibt.
Wer weiß da etwas?
_________________
Wer offen für Neues ist, wird immer jung bleiben!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 22. Nov 2005 19:01   Titel:

Der Befehl xmodmap -pke gibt eine Liste der Keycodes samt Belegung aus. Gibt es Abweichungen zwischen root/ user ?
Code:

# xmodmap -pke >keys_user.txt
# su
# xmodmap -pke >keys_root.txt
# diff keys_user.txt keys_root.txt


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

benito



Anmeldungsdatum: 16.05.2004
Beiträge: 49
Wohnort: Witten

BeitragVerfasst am: 22. Nov 2005 19:02   Titel: kein "s"

hallo mr.fire
ein paar infos sind schon noch nötig: welche distribution nutzt du ?
benutzt du eine gui, wenn ja was, kde, gnome, fwm ?
---
habe aber eine idee.
wenn du kde benutzt, dann schau doch mal im ~ verzeichnis
nach der datei .xsession-errors. steht da was von font problemen ?
---
poste doch mal nen paar mehr infos

gruss benito
---
sorry klopskuchen war schneller und hat wohl schon ne
konkretere vorstellung...
 
Benutzer-Profile anzeigen Private Nachricht senden

MrFire



Anmeldungsdatum: 17.11.2005
Beiträge: 7
Wohnort: Saarbrücken

BeitragVerfasst am: 23. Nov 2005 6:56   Titel: Danke

Danke benito und Klopskuchen,
also nur um eure Neugierde zu befriedigen Wink
Ih benutze Debian(etch) mit GUI gnome.
Den "Fehler" habe ich schon gefunden.
Ich hab Funktionen mit tastaturbefehlen belegt, dabei war unter anderem auch die Kombi "STRG+S". Nachdem ich diese Kombi ausgetauscht hatte, Ab- und iweder Angemeldet hatte, ging das Schreiben wieder.
Es war also kein x-error oder sonstiges.
as mich aber interessieren würde (suche shcon danach) ist die Datei, in der bei Gnome diese Befehle hnterlegt werden.
Vielleicht kann man idese dann doch noch irgendwie anpassen und verbessern. Weiß jemand von euch was das für ne Datei ist?
_________________
Wer offen für Neues ist, wird immer jung bleiben!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

MrFire



Anmeldungsdatum: 17.11.2005
Beiträge: 7
Wohnort: Saarbrücken

BeitragVerfasst am: 23. Nov 2005 6:57   Titel: Re: Hilfe!!! Buchstaben weg [erledigt]

MrFire hat folgendes geschrieben::
Grüß euch,
wer hat dieses Problem, bzw Phänomen??
Von heute auf morgen kann ich den Buchstaben "s" nicht mehr als Nutzer schreiben.
In keiner Anwendung, weder im Terminal, noch on Editfeldern im Browser.
Als root(wie man sieht) geht es aber.
Aufgefallen ist mir das dadurch, dass ich mir eine neue Tastatur gekauft habe, und die auch kein "s" schreibt.
Wer weiß da etwas?

_________________
Wer offen für Neues ist, wird immer jung bleiben!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy