Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 10. Dez 2018 11:55

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Passwortproblem bei Mount
BeitragVerfasst: 23. Nov 2005 18:40 
Offline

Registriert: 05. Jun 2004 15:55
Beiträge: 86
Hallo,

ich würde gerne ein Windows-Laufwerk auf dem Linux-Server mounten. Nun habe ich leider das Problem, dass im Passwort ein Komma ist. Beim Mount werden die Optionen aber mit einem Komma getrennt.

Was nun?

Ich habe es schon mit einem vorangestelltem Backslash probiert und mit Hochkomma, aber es bleibt dabei ich kann das LW nicht mounten.

Hat jemand eine zündene Idee?

Ciao, micbur


Nach oben
   
 Betreff des Beitrags: paswortproblem
BeitragVerfasst: 23. Nov 2005 19:43 
Offline

Registriert: 16. Mai 2004 16:31
Beiträge: 49
Wohnort: Witten
hi micbur,
jaaa, das win-passwort mit dem "," ändern.
bessere idee hab ich leider nicht.
---
passwörter mit sonderzeichen / deutschen umlauten würde
ich mir mal grundsätzlich schenken...
es soll eben auch tastatur-layouts geben die keine (deutschen) sonderzeichen können.
und so ein tast-layout kann nach einem absturz schon einmal
qua default am rechner hängen.
---
gruß
benito


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de