Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
openSuse 10.0 ATI und 3D Support

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
linuxuser_gerold



Anmeldungsdatum: 26.01.2005
Beiträge: 23

BeitragVerfasst am: 24. Nov 2005 16:16   Titel: openSuse 10.0 ATI und 3D Support

Hallo !

ich habe open Suse 10.0 installiert.
Die Grafikkarte ist eine ATI Rage 128. Leider konnte ich nicht über YAST die 3D aktivieren.
Habe folgendes versucht:
Password:
linux:/home/gerold # 3ddiag
bash: 3ddiag: command not found
linux:/home/gerold # 3Ddiag
3Ddiag version 0.728
Verifying 3D configuration:
Using 3dinfo
************************************************************

================================================================
No 3D capable graphic chipset found!
================================================================

Checking GL/GLU/glut runtime configuration:
GL/GLU ... done (package xorg-x11-Mesa)
glut ... done (package freeglut)
linux:/home/gerold # 3Ddiag --help
3Ddiag version 0.728
Usage: 3Ddiag [OPTION]

--devel verify full OpenGL Development configuration
--dri verify 'DRI/X.Org' configuration
--help, -h display this help and exit
--ignoredb search for possible 3D configurations of might be
untested/unsuccessful tested hardware
--nvidia_glx verify 'nVidia GLX/X.Org' configuration
--omit-config omit xorg.conf check
--num-3dboards count number of 3D capable devices
--runtime verify GLU/glut Runtime configuration
linux:/home/gerold # 3Ddiag --ignoredb
3Ddiag version 0.728
Searching for configurations of untested/unsuccesfull tested hardware
Using 3Ddiag.ignoredb
3Ddiag version 0.728
Verifying DRI/X.Org configuration
Using 3Ddiag.dri
************************************************************

Verifying 3D configuration for 3D board "ATI Rage 128 (1002@5246)":

Sorry !

kann leider kein englisch.
Geht das was ?

Danke!

gerold
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

linuxuser_gerold



Anmeldungsdatum: 26.01.2005
Beiträge: 23

BeitragVerfasst am: 28. Nov 2005 11:39   Titel: Problem gelöst !

Trotzdem vielen Dank !

gerold
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

rudifaxe



Anmeldungsdatum: 16.07.2005
Beiträge: 70
Wohnort: Winningen/Mosel

BeitragVerfasst am: 28. Nov 2005 23:07   Titel:

Hallo.
Für eine Aktivierung der 3D Funktionen muss ein ATI Treiber installiert werden. Auf der Website von ATI kann man diesen downloaden. Allerdings weiß ich nicht, ob die Rage 128 noch unterstützt wird.
Evtl. muss eine aktuellere Karte eingebaut werden.

Fax
Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy