Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 15. Nov 2018 4:46

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: openSuse 10.0 ATI und 3D Support
BeitragVerfasst: 24. Nov 2005 16:16 
Offline

Registriert: 26. Jan 2005 17:12
Beiträge: 23
Hallo !

ich habe open Suse 10.0 installiert.
Die Grafikkarte ist eine ATI Rage 128. Leider konnte ich nicht über YAST die 3D aktivieren.
Habe folgendes versucht:
Password:
linux:/home/gerold # 3ddiag
bash: 3ddiag: command not found
linux:/home/gerold # 3Ddiag
3Ddiag version 0.728
Verifying 3D configuration:
Using 3dinfo
************************************************************

================================================================
No 3D capable graphic chipset found!
================================================================

Checking GL/GLU/glut runtime configuration:
GL/GLU ... done (package xorg-x11-Mesa)
glut ... done (package freeglut)
linux:/home/gerold # 3Ddiag --help
3Ddiag version 0.728
Usage: 3Ddiag [OPTION]

--devel verify full OpenGL Development configuration
--dri verify 'DRI/X.Org' configuration
--help, -h display this help and exit
--ignoredb search for possible 3D configurations of might be
untested/unsuccessful tested hardware
--nvidia_glx verify 'nVidia GLX/X.Org' configuration
--omit-config omit xorg.conf check
--num-3dboards count number of 3D capable devices
--runtime verify GLU/glut Runtime configuration
linux:/home/gerold # 3Ddiag --ignoredb
3Ddiag version 0.728
Searching for configurations of untested/unsuccesfull tested hardware
Using 3Ddiag.ignoredb
3Ddiag version 0.728
Verifying DRI/X.Org configuration
Using 3Ddiag.dri
************************************************************

Verifying 3D configuration for 3D board "ATI Rage 128 (1002@5246)":

Sorry !

kann leider kein englisch.
Geht das was ?

Danke!

gerold


Nach oben
   
 Betreff des Beitrags: Problem gelöst !
BeitragVerfasst: 28. Nov 2005 11:39 
Offline

Registriert: 26. Jan 2005 17:12
Beiträge: 23
Trotzdem vielen Dank !

gerold


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Nov 2005 23:07 
Offline
Benutzeravatar

Registriert: 16. Jul 2005 15:09
Beiträge: 70
Wohnort: Winningen/Mosel
Hallo.
Für eine Aktivierung der 3D Funktionen muss ein ATI Treiber installiert werden. Auf der Website von ATI kann man diesen downloaden. Allerdings weiß ich nicht, ob die Rage 128 noch unterstützt wird.
Evtl. muss eine aktuellere Karte eingebaut werden.

Fax
:-)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de