Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 22:33

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 09. Dez 2005 18:11 
Offline
Benutzeravatar

Registriert: 16. Apr 2004 16:51
Beiträge: 155
also, ich hab hier eine Netgear WG311v3. Läuft nur mit ndiswrapper, läuft aber.
So, wenn ich ein netz "foo" auf dem ibook erstelle kann ich so connecten:
Code:
iwconfig wlan0 mode ad-hoc
iwconfig wlan0 essid foo
so, das geht solange gut, wie das ibook das ad-hoc netz startet und es nicht getrennt wird.
Wird es getrennt, oder versuche ich diese Schritte ohne Aktives Netz auszuführen, wird mein Syslog zugespammt mit:
Code:
[4332214.486000] ndiswrapper (set_essid:58): setting essid failed (C0000001)
Und meine Tastatur macht Mist(sehr langsam, oder jeder 5. Tastendruck kommt 8x an).

Also meine Frage: Wie starte ich bei Linux ein Ad-Hoc Netz(so wie oben?). Beitreten geht ja...solange es nicht von der Gegenseite getrennt wird.

Wenn wie oben, dann scheint es ja eine Treiberproblem zu sein...was kann ich da tun?

Im Prinzip soll der PC halt WLAN aktiv haben, damit ich mit dem notebook bei bedarf mich verbinden kann.

Allo

_________________
I came, I saw, I deleted all your files.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de