Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 22:29

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 12. Dez 2005 9:37 
Hallo,

wir sind von einer Samba-Windows-Domäne auf Active Directory umgestiegen. Die User hatten sich mit ihrem Samba Account per smb_auth am Squid authentifiziert. Das soll jetzt wieder so sein. Ich habe es danke eines HowTo's (http://www.pro-linux.de/work/server/samba3-domaene.html) geschafft die User und Gruppen auf dem Proxy verfügbar zu machen. wbinfo -u zeigt mir die User an. Leider funktioniert es mit msnt_auth nicht.

/etc/squid/msntauth.conf
Code:
# Sample MSNT authenticator configuration file
# Antonino Iannella, Stellar-X Pty Ltd
# Sun Sep  2 15:52:31 CST 2001

# NT hosts to use. Best to put their IP addresses in /etc/hosts.
server  SERVER01.FKB.ADS       SERVER02.FKB.ADS       FKB.ADS

# Denied and allowed users. Comment these if not needed.
#denyusers      /usr/local/squid/etc/msntauth.denyusers
#allowusers     /usr/local/squid/etc/msntauth.allowusers
Wenn ich msnt_auth testen will -> msnt_auth "Enter" Username Passwort "Enter" kommt immer "ERR" das selbe auch bei smb_auth.

Habt ihr eine Idee? Ich würde das gerne zum laufen bringen.


Grüße aus Baden


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de