Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 11:52

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 14. Dez 2005 12:40 
Offline

Registriert: 14. Dez 2005 12:31
Beiträge: 3
Hi als erstes mal an alle.

Ich bin ein kompletter Linux newbie.
Sprich: Ihr werdet in Zukunft einige Posts von mir lesen.... nun... hoffentlich ;)

Ich habe mir gerade einen PC aus älteren Komponenten zusammengebaut.
Unter anderem ist eine Nvidia GeForce 4 Ti 4400 enthalten.
Standartmäßig wurde sie von meinem Linux (Suse 9.2 Prof.) erkannt, doch die 3D Beschleunigungs Funktion ist deaktiviert.
Ich habe mir von der Nvidia Seite die aktuellen Treiber (Datei endet mit .run ) für Linux herunter geladen, doch ich hab nicht die geringste Ahnung, wie ich das machen soll......

vielen Dank im Vorraus!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Dez 2005 13:30 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Am Besten so wie hier beschrieben:

viewtopic.php?t=1029927&highlight=


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Dez 2005 13:52 
Offline

Registriert: 14. Dez 2005 12:31
Beiträge: 3
Das habe ich probiert.
aber es kommen einige fehlermeldungen.
zuerst: "No precompiled kernel interface was found to match your kernel,...."
dannach heisst es, dass der installer ein neues kernel interface compilieren muss....
und danach kommt die fehlermeldung:
"gcc-version-check failed:

./usr/src/nv/vonftest.sh: line 19: cc: command not found"

dannach wird die installation abgebrochen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Dez 2005 14:10 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Okay, Du musst vorher noch über YAST folgende Pakete installieren:

Kernel Sourcen
gcc compiler

danach probierst es nochmal.
cu


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Dez 2005 14:36 
Offline

Registriert: 14. Dez 2005 12:31
Beiträge: 3
es funktioniert
Danke!

hast was gut bei mir! :)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de