access point 0

Antworten
Nachricht
Autor
pinguino
Beiträge: 1
Registriert: 20. Dez 2005 15:02

access point 0

#1 Beitrag von pinguino » 20. Dez 2005 15:04

hallo ich habe seit 2 woche linux 10 auf meine notebook installiert aber ich kriege die wlan nicht in ich habe ein gigaset usb adapter 54 mit fritzbox wlan 3030 ich habe keine verbindung es wird von adapter erkkant aber mehr tut nicht linux ist für mich ganz neue deswegen brauche ich hilfe hier sind meine daten:

Laptop:~ # rcnetwork restart
Shutting down network interfaces:
eth0 device: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Cont roller
eth0 configuration: eth-id-00:0e:7f:6f:16:6b done
wlan0
wlan0 configuration: wlan-id-00:30:f1:f0:48:12 done
Shutting down service network . . . . . . . . . . . . . done
Hint: you may set mandatory devices in /etc/sysconfig/network/config
Setting up network interfaces:
lo
lo IP address: 127.0.0.1/8 done
eth0 device: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Cont roller
eth0 configuration: eth-id-00:0e:7f:6f:16:6b
eth0 Startmode is 'off' skipped
wlan0
wlan0 configuration: wlan-id-00:30:f1:f0:48:12
wlan0 (DHCP) . . . . . no IP address yet... backgrounding. waiting
Setting up service network . . . . . . . . . . . . . . done
SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 support d isabled.
SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
SuSEfirewall2: batch committing...
SuSEfirewall2: Firewall rules successfully set

Laptop:~ # ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:476 errors:0 dropped:0 overruns:0 frame:0
TX packets:476 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:35732 (34.8 Kb) TX bytes:35732 (34.8 Kb)

wlan0 Link encap:Ethernet HWaddr 00:30:F1:F0:48:12
inet6 addr: fe80::230:f1ff:fef0:4812/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

Laptop:~ # iwconfig
lo no wireless extensions.

sit0 no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11g ESSIDff/any Nickname:"Laptop"
Mode:Managed Frequency:2.462 GHz Access Point: 00:00:00:00:00:00
Bit Rate=2 Mb/s Tx-Power:20 dBm
RTS thr=2347 B Fragment thr=2346 B
Encryption key:XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XX Security mode:restricted
Power Management max timeout:0us mode:All packets received
Link Quality:100 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:420 Missed beacon:0

PS :wenn eine von euch die selbe probleme hat und die lösung gefunden bitte eine dettalierte beschreibung

Benutzeravatar
Lateralus
prolinux-forum-admin
Beiträge: 1238
Registriert: 05. Mai 2004 7:35

#2 Beitrag von Lateralus » 23. Dez 2005 19:05

Du könntest mal versuchen, mit

Code: Alles auswählen

iwconfig ap MAC_ADRESSE_DES_ACCESS_POINTS

Antworten