Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kein Mailversand via smtp (qmail/suse9.0)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ara
Gast





BeitragVerfasst am: 21. Dez 2005 13:33   Titel: Kein Mailversand via smtp (qmail/suse9.0)

Hallo,

ich habe ein Problem mit unserem root-server welcher unter SuSE 9.0 läuft.
Der Mailversand via smtp funktioniert für keinen der anlegten Mailaccounts...
Vom Mailclient bekommt man folgende Fehlermeldung:

Ein unbekannter Fehler ist aufgetreten. Betreff 'test', Konto: '*******',
Server: '******', Protokoll: SMTP, Serverantwort: '451 qq temporary problem
(#4.3.0)', Port: 25, Secure (SSL): Nein, Serverfehler: 451, Fehlernummer: 0x800CCC6A

Also ist der Fehler: 451 qq temporary problem (#4.3.0)..

Bei einem Blick in /var/log/mail.err kommt folgendes zum Vorschein:
Dec 20 21:59:54 h647770 X-Qmail-Scanner-1.24st visas: [h6477701135112394696969]
clamscan: corrupt or unknown ClamAV scanner error or memory/resource/perms problem - exit status 16777215

Dieser Fehler findet sich auch so in alle uebrigen Mail relevanten Logs...

Da ich ClamAV auf dem System nicht finden konnte habe ich ihn selbst installiert und m.E. auch richtig konfiguriert.
laut http://www.clamav.net/doc/0.87.1/html/node10.html.

Auch das befolgen von: http://qmail-scanner.sourceforge.net/FAQ.php#cs führte keine Besserung Sad

Alles was ich sonst im Netz zu dem Fehler finde,ist meist auf ein zu niedriges Softlimit zurückzuführen...
Das habe ich mal zu Testzwecken auf 40m hochgeschraubt, leider ebenfalls ohne Auswirkungen...

Der Fehler tritt uebrigens auch auf wenn man eine Mail ohne attachment versendet.

Vielleicht hat ja jmd von euch einen Rat...

Viele Gruesse...
ara
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 21. Dez 2005 20:34   Titel:

Vielleicht liegt hier der Fehler:
Zitat:
Port: 25, Secure (SSL): Nein


Um eine ssl-verschlüsselte Verbindung zum Mailserver herzustellen, mußt du Port 465 kontaktieren, nicht 25.


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy