Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 14:56

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 26. Dez 2005 20:35 
Offline

Registriert: 26. Dez 2005 20:27
Beiträge: 2
Hallo zusammen,

ich probiere gerade f-spot 0.1.5 auf einem opensuse 10.0 zu kompilieren. Abhängigkeiten sind alle installiert, nur beim ./configure bricht der Vorgang ab weil pkg-config wahrscheinlich die libs nicht findet. Hat jemand eine Idee???

...
checking for System.Runtime.Remoting.dll... found
checking for System.Web.dll... found
checking for System.Web.Services.dll... found
checking pkg-config is at least version 0.9.0... yes
checking for F... configure: error: Package requirements (libgnome-2.0 >= 2.2 libgnomeui-2.0 >= 2.2 libexif >= 0.5.7 libexif < 0.7.0 gtkhtml-sharp-2.0 >= 2.1 gconf-sharp-2.0 >= 2.1 glade-sharp-2.0 >= 2.1 gnome-vfs-sharp-2.0 >= 2.1 gtk+-2.0 >= 2.4 mono >= 1.1.7 dbus-sharp >= 0.23) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the F_CFLAGS and F_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.
error: Bad exit status from /var/tmp/rpm-tmp.63455 (%build)
...


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de