Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit der Installation von .deb Dateien

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jabberwok



Anmeldungsdatum: 21.12.2005
Beiträge: 4

BeitragVerfasst am: 02. Jan 2006 14:57   Titel: Probleme mit der Installation von .deb Dateien

Mahlzeit und nen geundes neues noch nachträglich,

bin Linux Neuling und hab meine Probleme mit der Installation von rar und vmware. Nutze Knoppix 3.8 Debian, hab also die rar- und vmware . rpm Dateien mit alien --to deb in .deb Dateien gewandelt und danach mit dpkg -i installiert. Die vmwareDateien liegen jetzt unter /usr/lib.Finde es verwirrend, das die Programme nach der Installation nicht mit der Programmleiste in KDE verknüpft sind und somit nicht nutzbar sind. Ich kann die Programme also ncht ausführen, hab ich irgend etwas übersehen?

Danke im vorraus schon
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 02. Jan 2006 20:29   Titel:

Die "vmware-Dateien" unter /usr/lib sind Bibliotheken. Das aufzurufende Programm befindet sich dort wo es laut Dokumentation hingeschrieben wird, sofern der Installationspfad ($Prefix) nicht manuell geändert wird. Der Installationspfad entspricht meist einer der Pfadvariablen (/usr/bin oder /usr/local/bin). Wenn du einfach mal "vm" in die Konsole tippst und zwei mal TAB drückst, kommst du dann weiter?

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Jabberwok



Anmeldungsdatum: 21.12.2005
Beiträge: 4

BeitragVerfasst am: 03. Jan 2006 15:12   Titel:

Hallo Klopskuchen,
erstmal danke für die schnelle antwort. werd es mal mit Konsole,vm und zweimal TAB versuchen.
Das Resultat ist:
vmnet-bridge vmplayer vmware-config.pl
vmnet-dhcpd vmrun vmware-loop
vmnet-natd vmstat vmware-mount.pl
vmnet-netifup vm-support vmware-ping
vmnet-sniffer vmware vmware-vdiskmanager

naja und was sagt mir das? muß bestimmt noch irgendwas ausführen.
bis dann der Jabberwok
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 03. Jan 2006 19:40   Titel:

Selbst benutze ich vmplayer nicht. Aber versuch es mit vmware oder vmrun. Das macht natürlich nur Sinn wenn du ein zu startendes Image hast. War bei deinem Paket keine Dokumentation dabei?
http://www.vmware.com/support/pubs/

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

;-)
Gast





BeitragVerfasst am: 19. Jan 2006 20:22   Titel:

hi,
,
erstmal ist für das folgende voraussetzung, das du deine vmware richtig installiert ist.
eigentlich sollte ersterer schritt dann überflüssig sein, aber einen fehler könntest du ja gemacht haben, also:
erstmal mußt du deine vmware konfigurieren
in der console:
Code:

/usr/bin/vmware-config.pl

danach startest du deine vmware eben auch aus der konsole mit ganz simpel
Code:

vmware

ansonsten, liegt dem vmware paket, dem legalen aufjedenfall, also der 4.5 oder einer testversion oder kaufversion von 5.0 oder 5.5 ein howto bei.
für weitere fragen empfehle ich dir dieses forum:
http://vmware.itst.org/
zumal der super foren-admin klopskuchen schon null ahnung zum thema hat, aber versucht antworten zu geben.

viel erfolg jedenfalls
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy