Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 3:58

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Suse Linux 10.0 Installationsproblem
BeitragVerfasst: 15. Jan 2006 12:49 
Offline

Registriert: 13. Jan 2006 22:37
Beiträge: 4
Hi,
Ich wollte vor einiger zeit auf linux 10 umsteigen installation lief anfangs auch ohne Probleme, die dateien kopiert er und dann macht er ja einen neustart (erstes booten waerend der installation) , dann kommt wieder das setup und man muss root passwort und so erstellen. Das eigentlich doofe an der sache ist er kopiert bei mir die Daten doch dann wnen er neu startet und wieder ins setup gehen sollte damit ich das root passwort und die internet updates machen kann kommt ein blackscreen es passiert gar nichts mehr.
An der dvd liegt es nicht da ich sie schon bei nem kollegen gestestet habe da ging es, dann testete ich linux 9.3 das installierte ohne diese blackscreen allerdings auch nur das erste ma l als ich dann linux 10 nochmal probierte und wieder 9.3 auch der gleiche blackscreen.

mein System:
Intel Pentium 4 2,8 Ghz HT
1024mb Infineon Ram
ATI Radeon 9800
80Gb Maxtor Festplatte (S-ATA)

Ich hab alles was ich getaktet hatte wieder zurückgesetzt, geht trotzdem nicht


Schonmal besten dank im Voraus
MFG
Fraggy


Nach oben
   
 Betreff des Beitrags: Ein Schritt weiter
BeitragVerfasst: 16. Jan 2006 23:25 
Offline

Registriert: 13. Jan 2006 22:37
Beiträge: 4
Hey ich habsgeschafft hab mein BIOS nochmal zurueckgesetzt und jede hardware die nich unbedingt notwendig war rausgenommen
Aber nun erhalte ich beim ersten booten die fehlermeldung ERROR 25 (beim starten von grub) hab schon überall gegoogled aber nichts gefunden
kann mir einer von euch helfen ??

MFG
Fraggy


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Jan 2006 0:21 
wie eine etwa 5-sekündige google-recherche ("grub error messages") ergibt, bedeutet die meldung folgendes:

25 : "Unrecognized command"
This error is returned if an unrecognized command is entered into the command-line or in a boot sequence section of a config file and that entry is selected.

boote mal von der installations-cd.

dann poste mal den inhalt der datei /boot/grub/menu.lst


Nach oben
   
 Betreff des Beitrags: naja^
BeitragVerfasst: 17. Jan 2006 10:20 
Offline

Registriert: 13. Jan 2006 22:37
Beiträge: 4
So hab ich das denn nicht bei google eingegeben :cry:

danke erst mal ich versuch heute mal von cd zu booten aber ich dachte wenn der im setup neu startet und dann mit den anderen cds weitermacht ich von platte booten muss damit die installation fortgesetzt wird :roll:

*totaler Linux Noob bin*
aber immerhin hab ich den blackscreen nicht mehr ...
naja aber nun diese meldung waehrend der installation aber ich boote mal von cd

thx
Fraggy


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de