Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem bei Nvidia unter Linux

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sphere



Anmeldungsdatum: 15.01.2006
Beiträge: 3

BeitragVerfasst am: 15. Jan 2006 20:18   Titel: Problem bei Nvidia unter Linux

Erstmal bin ich ein linux noob

Ich habe mir Suse 9.3 installiert und habe auch den Nvidia treiber über Yast installiert.

Mein Problem:
Ich kann die 3D Unterstützung nicht aktivieren. sobald ich sie in Yast einschalte und auf Abschließen gehe wird sie wieder deaktiviert.
Habe mir deshalb mal ein paar Beiträge hier durchgelesen und den Beitrag von Metatron gefunden: http://www.pro-linux.de/forum/viewtopic.php?t=1029927
Wollte dann den Anweisungen von grantlbart folgen aber sobald ich in das verzeichnis /usr/src/linux wechseln will schreibt er mir das hin:

-bash: cd /usr/src/linux: No such file or directory

aber wenn ich im Grafikmodus als root eingelogt bin kann ich auf das Verzeichnis zugreifen.


mein System: (schon etwas älter)
Medion PC
Mainboard: Asus MD200
Grafikkarte: GeForce2 MX/MX400
RAM: 512 MB SDRAM
CPU: Pentium 3 900 Mhz

hoffe es kann mir jemand helfen

thx schon mal

mfg Sphere
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

grantlbart



Anmeldungsdatum: 19.03.2003
Beiträge: 112
Wohnort: München

BeitragVerfasst am: 16. Jan 2006 5:13   Titel:

Hallo Sphere,
und Du bist Dir wirklich sicher, dass Du die Kernelquellen installiert hast?

Den Rechner (2000er Aldi) hatte ich bis Weihnachten auch. War sehr zufrieden damit, nur Grafik und Prozessor waren leider nicht mehr zeitgerecht.
_________________
Greetz
Grantlbart
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Sphere



Anmeldungsdatum: 15.01.2006
Beiträge: 3

BeitragVerfasst am: 16. Jan 2006 19:02   Titel:

Jo bin eigentlich auch zufrieden damit, nur eben nicht mehr ganz zeitgerecht wie du schon gesagt hast.

Den Kernel hab ich mit Yast neu runtergeladen. Werd aber nochmal nachsehen. Hab im moment nur leider nicht viel Zeit.

mfg Sphere

EDIT:
Wo finde ich den gcc compiler? Habe ihn mit Yast nicht gefunden

Habe das selbe Problem wie DeadPhoenix:
"gcc-version-check failed:

./usr/src/nv/vonftest.sh: line 19: cc: command not found"

dannach wird die installation abgebrochen.
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Sphere



Anmeldungsdatum: 15.01.2006
Beiträge: 3

BeitragVerfasst am: 22. Jan 2006 15:47   Titel:

ich habs geschafft, der treiber is drauf

hab die kernel sources wirklich nicht installiert gehabt. wusste nicht das man die von der dvd installieren muss

danke nochmal grantlbart
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy