Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Hilfe - kann Suse 10 nicht booten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MusicMonk
Gast





BeitragVerfasst am: 25. Jan 2006 22:11   Titel: Hilfe - kann Suse 10 nicht booten

Hallo Leute,

habe mich vor kurzem entschlossen, doch mal Linux auszuprobieren. Hab mir also ne PC-Pr@xis-Sonderheft geholt mit Linux drauf. Habs installiert (nach EINIGEN technischen Problemen, die aber mit Linux nichts zu tun hatten - Hadrwaredefekte). So, nach der Installation wollte ich es natürlich booten. Funktioniert abetr nicht.
Da kommt dieser Chamaeleon-Kopf und ich wähle SUSE Linux 10. Dann kommt wieder dieser Kopf und rechts nebendran sind 4 Symbole, die oberen 3 irgendwie grau, das unterste (sieht n bisschen aus wie ne Festplatte) is normal dargestellt. Rufe ich mit "ESC" den Textmodus auf, sehe ich, dass bei irgendeinem hda- und hdb-Test ein error auftritt. Er versucht das immer wieder, bleibt aber immer wieder an derselben Stelle hängen.

Was habe ich falsch gemacht?

Würde mich freuen, wenn ihr mir helfen könntet.
Danke
Nico
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 26. Jan 2006 18:40   Titel:

hda ist der erste Master-IDE-Anschluß, hdb der zweite Master-IDE-Anschluß. Entweder gibt es Probs mit einem Controller oder einem daran angeschlossenen Gerät. Du kannst versuchen wahlweise eins von beiden Geräten abzuziehen, um den Querulanten einzugrenzen.

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

MusicMonk
Gast





BeitragVerfasst am: 26. Jan 2006 20:31   Titel:

klopskuchen hat folgendes geschrieben::
hda ist der erste Master-IDE-Anschluß, hdb der zweite Master-IDE-Anschluß. Entweder gibt es Probs mit einem Controller oder einem daran angeschlossenen Gerät. Du kannst versuchen wahlweise eins von beiden Geräten abzuziehen, um den Querulanten einzugrenzen.

MfG, Klopskuchen


Windows läuft aber doch.
Achso, noch was: ich hab zwei Festplatten drin. Eine große mit 120 GB und eine mit 40 GB. die 120 is als Master gejumpert und die 40er als Slave. Hab Linux jetz auf der 40er, also der Slave.

Bitte um weitere Hilfe !
Nico
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy