Interneteinwahl mit SuSE 10.0

Antworten
Nachricht
Autor
Gast

Interneteinwahl mit SuSE 10.0

#1 Beitrag von Gast » 02. Feb 2006 20:49

Hallo Zusammen!

Habe folgendes Problem:

Wenn ich mich mit meinen 56k-Modem ins Netz einwählen will, erscheint im Protokollfenster von kinternet bei SuSE 10.0 folgende Meldung:

SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: ATZ
pppd[0]: OK
pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: OK
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT019103000
pppd[0]: CONNECT 115200
pppd[0]: --> Carrier detected. Waiting for prompt.
pppd[0]: NO CARRIER
pppd[0]: --> Don't know what to do! Starting pppd and hoping for the best.
pppd[0]: Serial connection established.
pppd[0]: Renamed interface ppp0 to modem0
pppd[0]: Using interface modem0
Status is: connecting
pppd[0]: Connect: modem0 <--> /dev/ttyS1
pppd[0]: Serial line is looped back.
pppd[0]: Connection terminated.
Status is: disconnecting
Status is: disconnected
pppd[0] died: Loopback detected (exit code 17)

Unter Win funktioniert die Einwahl wunderbar. Ich habe bei der Konfiguration mit YAST nur die Providerdaten eingegeben, wie ich es bei den vorherigen SuSE-Versionen auch gemacht habe und alles funktionierte.

Danke im Voraus

Christian

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#2 Beitrag von klopskuchen » 04. Feb 2006 18:26

Nimm kppp. kinternet stinkt.

MfG, Klopskuchen
When all else fails, read the instructions .

Antworten