Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 4:25

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: rpmbuild frage
BeitragVerfasst: 15. Feb 2006 13:47 
Offline
Benutzeravatar

Registriert: 13. Apr 2004 12:18
Beiträge: 146
Wohnort: Giessen
Hallo
Ich benutze suse sles 9 und openvpn.

Vor einiger Zeit hatte ich ein Openvpn 2.0.5 geladen und ein rpm erstellt.
Bei der Installation des erstellten rpms kam dann die Aufforderung liblzo.so.2 würde benötigt. Habe ich installiert -- alles läuft ......

Nun habe ich mir eine neue Version von Openvpn (2.0.5) geholt und ein rpm gebaut.
Bei der Installation verlangt er nun liblzo.so.1. Das habe ich installiert --- alles läuft....

Kann mir jemand sagen wovon es abhängt welche liblzo benötigt wird?
Ich habe die rpms auf immer dem gleichen Server gebaut
Kann mir das mal jemand erklären oder sagen wo ich es nachlesen kann ?

mfg
Frank


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de