Netzwerkkarte SuSe 10

Antworten
Nachricht
Autor
bueno

Netzwerkkarte SuSe 10

#1 Beitrag von bueno » 17. Feb 2006 16:01

Hallo!
Also, ich habe das Acer Aspire 1694wlmi notebook. Habe mir SuSe 10 draufgehaut und es erkennt auch die Netzwerkkarten, aber ich komme irgendwie nicht ins internet. Also vorerst will ich mal mit der normalen Netzwerkkarte ins Netz, nicht mit der WLAN. Aber das geht leider nicht. Ich stecke das Kabel an, bekomme aber leider keine IP, pingen geht auch nicht, hab versucht den router zu pingen oder meinen StandPC...

Könnt ihr mir sagen wie ich das lösen kann? Bin ein neuling in Linux, also bitte nicht ne erklärung für Profis wenns geht =)

Benutzeravatar
Scory
Beiträge: 188
Registriert: 16. Apr 2004 12:36

#2 Beitrag von Scory » 18. Feb 2006 10:53

Starte mal das zentrale SuSE Konfigurationswerkzeug "Yast" (wirst Du schon finden irgendwo in der Startleiste) und dort klickst Du Dich durch (entweder Hardware oder Netzwerk - ich habe SuSE nicht installiert, da mußt mal selbst rumklicken) auswählen und dann "Netzwerkkarte" oder "Netzwerkadaper" auswählen.

Dort kannst Du sehen, ob einen Netzwerkkarte erkannt wurde, wenn ja, kannst Du sie konfigurieren (das ist ein selbstredender Dialog, Du mußt die gleichen Einstellungen für IP etc. vornehmen wie unter Windows), wenn nein, dann versuche eine neue anzulegen.

Yast ist im Prinzip das Gegenstück zur Systemsteuerung unter Windows.

Treiber brauchst Du allerdings nicht mehr zu installieren, da die Karte ja angeblich schon erkannt wurde. Wahrscheinlich stimmen nur die Netzwerkdaten nicht. Am einfachsten ist es immern, wenn Du mit DHCP arbeitest (der Router vergibt die IPs dynamisch) und den Router als Gateway angibst.

Antworten