Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 6:32

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 04. Mär 2006 19:23 
Tag Leute,
ich habe gestern das erste mal in meinem Leben ein "YOU" (Yast Online Update) durchgeführt und dabei einen neuen Kernel installiert. Vor dem Update allerdings habe ich bereits den Nvidia-Grafikkartentreiber installiert, ein Reboot brachte die böse Überraschung, der X-Server brach mit einem berüchtigten "Fatal Error" ab, aus die Maus.....ein wenig überkam mich schon die Panik, ich wechselte in den Runlevel 3 und änderte den Treiber wieder auf "Standard ohne 3D-Beschleunigung", dann ging´s, allerdings wurde wegen dem Monitor rumgemeckert, das Problem bekam ich auch in den Griff.
So, jetzt die Preisfrage: Kann ich jetzt die 3D-Beschleunigung aktivieren, ohne wieder diese Probleme zu bekommen? Oder soll ich auf nen neueren Treiber warten und den dann installieren?

Gruß,
Marcel


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Mär 2006 21:41 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Du musst jetzt nur wieder den Nvidia-Treiber installieren, dann hast auch wieder 3D.

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Mär 2006 22:13 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Zitat:
Oder soll ich auf nen neueren Treiber warten und den dann installieren?
Gemeint ist der binäre von Nvidia? Dann sollte nach einem Kernelwechsel eigentlich gar kein X statt nur kein 3D laufen, da erst wieder eine neue Schnittstelle zwischen Kernel und Nvidias Objektdateien gebaut werden muß (durch Neuinstallation des Treibers, wie grantlbart schon sagte).

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 07. Mär 2006 14:13 
Tag Leute,
genau das klappt nicht: Wenn ich den Treiber installieren will, geht das nicht, denn der Installer meckert, dass dieser schon vorhanden ist, und Deinstallation klappt auch nicht, die "Kernel-Source"-Files sollen fehlen, was aber Schwachsinn ist.
Soll ich nun also auf einen aktuelleren Treiber warten?

Gruß,
Marcel


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 07. Mär 2006 17:14 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Auf einen neuen Treiber warten, wäre Unsinn.

Passen denn Deine Kernel-Sourcen auch zum Kernel?
Schau mal nach, z.B.:

simmerl:/home/wolfgang # uname -r
2.6.13-15.8-default
simmerl:/home/wolfgang # rpm -q kernel-source
kernel-source-2.6.13-15.8

Hier müssen die selben Versionen aufgeführt sein.

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 07. Mär 2006 22:50 
deinstallieren, wieder installieren.
fertisch.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de