Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit dem Nvidia Grafikkartentreiber

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
SuSE-User
Gast





BeitragVerfasst am: 04. März 2006 19:23   Titel: Probleme mit dem Nvidia Grafikkartentreiber

Tag Leute,
ich habe gestern das erste mal in meinem Leben ein "YOU" (Yast Online Update) durchgeführt und dabei einen neuen Kernel installiert. Vor dem Update allerdings habe ich bereits den Nvidia-Grafikkartentreiber installiert, ein Reboot brachte die böse Überraschung, der X-Server brach mit einem berüchtigten "Fatal Error" ab, aus die Maus.....ein wenig überkam mich schon die Panik, ich wechselte in den Runlevel 3 und änderte den Treiber wieder auf "Standard ohne 3D-Beschleunigung", dann ging´s, allerdings wurde wegen dem Monitor rumgemeckert, das Problem bekam ich auch in den Griff.
So, jetzt die Preisfrage: Kann ich jetzt die 3D-Beschleunigung aktivieren, ohne wieder diese Probleme zu bekommen? Oder soll ich auf nen neueren Treiber warten und den dann installieren?

Gruß,
Marcel
 

grantlbart



Anmeldungsdatum: 19.03.2003
Beiträge: 112
Wohnort: München

BeitragVerfasst am: 04. März 2006 21:41   Titel:

Du musst jetzt nur wieder den Nvidia-Treiber installieren, dann hast auch wieder 3D.
_________________
Greetz
Grantlbart
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 04. März 2006 22:13   Titel:

Zitat:
Oder soll ich auf nen neueren Treiber warten und den dann installieren?

Gemeint ist der binäre von Nvidia? Dann sollte nach einem Kernelwechsel eigentlich gar kein X statt nur kein 3D laufen, da erst wieder eine neue Schnittstelle zwischen Kernel und Nvidias Objektdateien gebaut werden muß (durch Neuinstallation des Treibers, wie grantlbart schon sagte).

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

SuSE-User
Gast





BeitragVerfasst am: 07. März 2006 14:13   Titel:

Tag Leute,
genau das klappt nicht: Wenn ich den Treiber installieren will, geht das nicht, denn der Installer meckert, dass dieser schon vorhanden ist, und Deinstallation klappt auch nicht, die "Kernel-Source"-Files sollen fehlen, was aber Schwachsinn ist.
Soll ich nun also auf einen aktuelleren Treiber warten?

Gruß,
Marcel
 

grantlbart



Anmeldungsdatum: 19.03.2003
Beiträge: 112
Wohnort: München

BeitragVerfasst am: 07. März 2006 17:14   Titel:

Auf einen neuen Treiber warten, wäre Unsinn.

Passen denn Deine Kernel-Sourcen auch zum Kernel?
Schau mal nach, z.B.:

simmerl:/home/wolfgang # uname -r
2.6.13-15.8-default
simmerl:/home/wolfgang # rpm -q kernel-source
kernel-source-2.6.13-15.8

Hier müssen die selben Versionen aufgeführt sein.
_________________
Greetz
Grantlbart
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

fertisch
Gast





BeitragVerfasst am: 07. März 2006 22:50   Titel:

deinstallieren, wieder installieren.
fertisch.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy