Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kernel 2.6.15.4 und nvidia karten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
!r0nY



Anmeldungsdatum: 20.08.2005
Beiträge: 74

BeitragVerfasst am: 06. März 2006 14:03   Titel: Kernel 2.6.15.4 und nvidia karten

hallo,

ich hab mir jetzt den neuen Kernel 2.6.15.4 draufgepackt, dieser kommt aber mit meiner nvidia karte nicht klar, hat wahrscheinlich probleme mit nvidia framebuffer...
könnt ihr mir weiterhelfen????
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 06. März 2006 15:31   Titel:

Der Nvidia-Treiber läßt sich nicht installieren, wenn fb_nvidia fest in den Kernel eingebaut ist.
grep fb_nvidia /boot/deine_Kernel_config


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

!r0nY



Anmeldungsdatum: 20.08.2005
Beiträge: 74

BeitragVerfasst am: 06. März 2006 15:36   Titel:

hab es schon rausgenommen, funktioniert immernochnicht.
was muss ich den in der sektion graphic devices alles einbauen ???
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 06. März 2006 15:51   Titel:

> hab es schon rausgenommen
...und neu gebaut und installiert?

> funktioniert immernochnicht.
Das heißt was genau?

> was muss ich den in der sektion graphic devices alles einbauen ???
Keine Ahnung, du sitzt vor deinem Rechner mit deiner Hardware.^^ Guck in die config des Kernels, unter dem es funktionierte.


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

!r0nY



Anmeldungsdatum: 20.08.2005
Beiträge: 74

BeitragVerfasst am: 06. März 2006 22:28   Titel:

sorry stand ein bizzel neben mir, problem gelöst, hatte den framebuffer support komplett rausgenommen und den kernel gebaut... ist jetzt wieder drin und alles läuft Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy