Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 3:11

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 13. Mär 2006 18:02 
Also ich habe xp auf meinem rechner, nach der installation eines Spiels stürtzt er mir manchmal ab. bei der problemmeldung werde ich drauf hingewiesen, dass es am treiber meiner grafikkarte liegt. den will ich jetzt aktualisieren, weil er total veraltet ist, obwohl ich den rechner erst letztes jahr gekauft habe, steht da, dass der treiber von 2001 ist. also bin ich zu nvidia ( meine karte ist nvidia geforce2 ddr) und wollte halt ein update. durch zufall bin ich auf dieser seite hier gelandet, die mir zu verstehen gibt, dass ich ne grafikkarte habe, die eigentlich über linux läuft. oder was? hab echt keinen plan. wonach muss ich denn suchen, wenn ich den richtigen aktuellen treiber will?????????????????????????


Nach oben
   
 Betreff des Beitrags: yp
BeitragVerfasst: 13. Mär 2006 20:05 
... in den gelben seiten nach pc-doktor o.ä. :P


Nach oben
   
BeitragVerfasst: 14. Mär 2006 8:45 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
hab echt keinen plan. wonach muss ich denn suchen, wenn ich den richtigen aktuellen treiber will?????????????????????????
Nunja, ich denke mal, in einen Forum zu MS-WindowsXP. :roll:

Dies ist ein Linux-Forum. Antworten zu Produkten, die Microsoft-Windows voraussetzen gibt's hier nur, wenn es um Betriebssystemwechsel oder Vernetzung geht.

Janka


Nach oben
   
BeitragVerfasst: 14. Mär 2006 11:49 
Offline
Benutzeravatar

Registriert: 12. Jun 2005 16:11
Beiträge: 7
Wohnort: 12689 Berlin
Zitat:
Also ich habe xp auf meinem rechner, nach der installation eines Spiels stürtzt er mir manchmal ab. bei der problemmeldung werde ich drauf hingewiesen, dass es am treiber meiner grafikkarte liegt. den will ich jetzt aktualisieren, weil er total veraltet ist, obwohl ich den rechner erst letztes jahr gekauft habe, steht da, dass der treiber von 2001 ist. also bin ich zu nvidia ( meine karte ist nvidia geforce2 ddr) und wollte halt ein update. durch zufall bin ich auf dieser seite hier gelandet, die mir zu verstehen gibt, dass ich ne grafikkarte habe, die eigentlich über linux läuft. oder was? hab echt keinen plan. wonach muss ich denn suchen, wenn ich den richtigen aktuellen treiber will?????????????????????????
Versuch es mal auf der nVidia Homepage, und geb als Suchbegriff
"Linux Treiber" o.aehnliches ein.

Gruss, goose

_________________
"Trolle bitte nicht fuettern" . Geh lieber zu den Enten an den naechsten Teich


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mär 2006 20:48 
Offline
prolinux-forum-admin
Benutzeravatar

Registriert: 14. Jan 2000 15:37
Beiträge: 699
Wohnort: Jülich
@goose: Abgesehen von der Tatsache, dass Du vielleicht in diesem Fall auf Dein eigenes Sig hättest hören sollen :), braucht die gute Dame den Windows-Treiber, nicht die Linux-Variante...

Jochen

_________________
Die grösste Lüge der EDV? "Mal eben..."


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de